<!DOCTYPE html><html lang="en"><head><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"/><link rel="icon" type="image/x-icon" href="/_next/static/images/favicon-4d8c7125c56a71a131e371620dd77b21.ico"/><link rel="apple-touch-icon-precomposed" type="image/png" href="data:image/png;base64,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"/><link rel="dns-prefetch" href="https://fastlane.rubiconproject.com"/><script async="" rel="prefetch" src="https://ads.rubiconproject.com/prebid/12040_general.js"></script><script async="" rel="prefetch" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script type="text/javascript">var pbjs=pbjs||{};pbjs.que=pbjs.que||[];</script><script>
          window.scaGtmDataLayer = window.scaGtmDataLayer || [];
          function gtag(){scaGtmDataLayer.push(arguments);}
          gtag('js', new Date());
          gtag('config', 'GTM-WCZJT4L');
          </script><script async="" rel="prefetch" src="https://www.googletagmanager.com/gtm.js?id=GTM-WCZJT4L&amp;l=scaGtmDataLayer"></script><script async="" rel="prefetch" type="text/javascript" src="https://cdn.krxd.net/controltag/qztslxggp.js"></script><script class="kxint" data-namespace="sca" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
              function retrieve(n){
                var k= 'kx'+'sca_'+n, ls=(function(){
                  try {
                    return window.localStorage;
                  } catch(e) {
                    return null;
                  }
                })();
                if (ls) {
                    return ls[k] || '';
                } else if (navigator.cookieEnabled) {
                    var m = document.cookie.match(k+'=([^;]*)');
                    return (m && unescape(m[1])) || '';
                } else {
                    return '';
                }
              }
              Krux.user = retrieve('user');
              Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
        </script><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"/><meta charSet="utf-8"/><title>This Year&#x27;s BRIT Awards Red Carpet Was Fire! | Hit Network</title><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cdn-img.scalabs.com.au/qegV2vY6vJ-u3mhzUvCSJYGVMflaGGt4A4bIgmx-_20/aHR0cHM6Ly9zdy1o/aXQtcHJkLnNjYWRp/Z2l0YWwuaW8vbWVk/aWEvODk4MDMvMTky/MC1icml0cy0yMDIx/LmpwZz9wcmVzZXQ9/bXJwcmV2YXJ0aWNs/ZQ"/><meta name="description" content="While red carpet events have looked a little different lately, the BRIT Awards managed to pull off a star-studded event!"/><meta property="og:title" content="This Year&#x27;s BRIT Awards Red Carpet Was Fire!"/><meta property="og:description" content="While red carpet events have looked a little different lately, the BRIT Awards managed to pull off a star-studded event!"/><meta property="og:image" content="https://cdn-img.scalabs.com.au/qegV2vY6vJ-u3mhzUvCSJYGVMflaGGt4A4bIgmx-_20/aHR0cHM6Ly9zdy1o/aXQtcHJkLnNjYWRp/Z2l0YWwuaW8vbWVk/aWEvODk4MDMvMTky/MC1icml0cy0yMDIx/LmpwZz9wcmVzZXQ9/bXJwcmV2YXJ0aWNs/ZQ"/><meta property="og:url" content="https://www.hit.com.au/story/this-year-s-brit-awards-red-carpet-was-fire-170765"/><meta property="og:site_name" content="Hit Network"/><meta property="og:type" content="article"/><link rel="amphtml" href="http://amp.hit.com.au/story/this-year-s-brit-awards-red-carpet-was-fire-170765"/><script type="application/ld+json">{
            "@context": "https://schema.org",
            "@type": "NewsArticle",
            "headline": "This Year's BRIT Awards Red Carpet Was Fire!",
            "image": ["https://cdn-img.scalabs.com.au/gaGQfAHuw-1QirKXfCyD7FiO8Jwo2gS2Mjmgf6ZdgWk/aHR0cHM6Ly9zdy1o/aXQtcHJkLnNjYWRp/Z2l0YWwuaW8vbWVk/aWEvODk4MDMvMTky/MC1icml0cy0yMDIx/LmpwZz9wcmVzZXQ9/TWFpbkltYWdl"],
            "datePublished": "2021-05-12T03:00:25.8883651Z",
            "author": {
              "@type": "Organization",
              "name": "The Hit Network Team"
            },
            "publisher": {
              "@type": "Organization",
              "name": "Hit Network",
              "logo": {
                "@type": "ImageObject",
                "url": "https://cdn-hit.scadigital.io/media/61945/hit-800x450.png"
              }
            }
          }</script><meta name="next-head-count" content="14"/><link rel="preload" href="/_next/static/css/styles.98c8e3c8.chunk.css" as="style"/><link rel="stylesheet" href="/_next/static/css/styles.98c8e3c8.chunk.css"/><link rel="preload" href="/_next/static/UxYAMSxF4JoyrLqUIxYCY/pages/news/article.js" as="script"/><link rel="preload" href="/_next/static/UxYAMSxF4JoyrLqUIxYCY/pages/_app.js" as="script"/><link rel="preload" href="/_next/static/runtime/webpack-c97515946a772e90b40e.js" as="script"/><link rel="preload" href="/_next/static/chunks/framework.21a90552f3bb4af12e2f.js" as="script"/><link rel="preload" href="/_next/static/chunks/a2db0ef6.d31798c8458803d764cb.js" as="script"/><link rel="preload" href="/_next/static/chunks/f165ca1a.94da1a80601cbe84bfee.js" as="script"/><link rel="preload" href="/_next/static/chunks/ff62738e.a118b771b45672ec6b50.js" as="script"/><link rel="preload" href="/_next/static/chunks/commons.2c476b9ec4d92fdc9f5e.js" as="script"/><link rel="preload" href="/_next/static/chunks/0f9123e9f39b30ececc5ad1cbfa58263cb9d2e0c.233ab54da2e5e8178c84.js" as="script"/><link rel="preload" href="/_next/static/chunks/22532484642ec51ee1bd7076e8b9bd7bf59f50d0.75a45de450c51f221a65.js" as="script"/><link rel="preload" href="/_next/static/chunks/c39329b87f8c47cdcaaefef009a10a5c2e5b3a3c.6cca2a77b8326eeb7ce5.js" as="script"/><link rel="preload" href="/_next/static/chunks/716e2939e157da1eac758fbcf49a795b4d4a16ad.d815044cf694b57c9e44.js" as="script"/><link rel="preload" href="/_next/static/chunks/4a74e91366391d2b58d80df4946e58bd53af30cd.9e9ac6dbf2c298c9045d.js" as="script"/><link rel="preload" href="/_next/static/chunks/0b93212419d86d22cf5d729ba9a44cd4ee9d67db.59d8f091aec812a32992.js" as="script"/><link rel="preload" href="/_next/static/chunks/629d4fad4507e51ca8e9416008b73ed5525ff296.f65f3fc75421fcd28da0.js" as="script"/><link rel="preload" href="/_next/static/chunks/4a3e11f3fea5fa90e81fc89893a4acaa9289f391.36c81c7d870121a7954a.js" as="script"/><link rel="preload" href="/_next/static/chunks/9063bc712f5cfc5d0d47b814ecbee4241f7f0e9b.b9b9b155b40bace5873a.js" as="script"/><link rel="preload" href="/_next/static/chunks/aafdb6669acb4e70dce308e6bbf7815998acdfda.5f70521fa8ef0a47345c.js" as="script"/><link rel="preload" href="/_next/static/chunks/2c0aca9a8fa26c86f578079a37639dce84434e57.e05b335574ab6bd1658c.js" as="script"/><link rel="preload" href="/_next/static/chunks/styles.a5c2aa40ca38b85e941a.js" as="script"/><link rel="preload" href="/_next/static/runtime/main-940d19cb9aefdf5db78b.js" as="script"/><link rel="preload" href="/_next/static/chunks/714c3ced7161e02d9fcc7e7a6268b697b7fcf4f2.b994a7230318917023b9.js" as="script"/><link rel="preload" href="/_next/static/chunks/5481f9fd30f72201cd2502b109ea2705093e4d41.43affca238cbd8dfb428.js" as="script"/><link rel="preload" href="/_next/static/chunks/abe3f86bf4a3af282a349ab6ec2ea794076dc219.c26927ee51ff03a1c590.js" as="script"/><link rel="preload" href="/_next/static/chunks/b617bbb8a2487ab7579d9d8d07bd6b5c617e2946.f71e46e1346f67cf9edc.js" as="script"/><link rel="preload" href="/_next/static/chunks/c43f4c97d67b2ad488e0b8d3b1f78e7f4ec84d6a.3f62ff14449713a67302.js" as="script"/><style data-styled="" data-styled-version="5.0.0">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</style></head><body><script async="" rel="prefetch" type="text/javascript" src="https://synchrobox.adswizz.com/register2.php"></script><script async="" rel="prefetch" type="text/javascript" src="https://cdn.adswizz.com/adswizz/js/SynchroClient2.js"></script><div id="__next"><div class="Page__StyledPage-sc-1b8gpax-0 gfCAlt"><div class="sc-AykKC Page__HeaderBar-sc-1b8gpax-1 eHYRWO"><div class="headroom-wrapper"><div style="position:relative;top:0;left:0;right:0;z-index:1;-webkit-transform:translateY(0);-ms-transform:translateY(0);transform:translateY(0)" class="headroom headroom--unfixed"><div class="NavBar__Background-sc-2ffhop-1 bBzNbc"><div class="sc-AykKC Grid___StyledBox-sc-1890eqz-0 eMyACg"><nav><div class="sc-AykKC sc-AykKD NavBar__StyledBarUI-sc-2ffhop-0 glRnrT"><a href="/fox" class="BarLogo__StyledLogo-e0okor-0 edGqks"><span><img alt="Hit Network" title="Hit Network" src="https://myradio-img-prod.scalabs.com.au/api/assets/f18a0da3-4c8a-4d40-b22f-c80bddb00d23/" class="Logo__Img-nldxg5-0 jHhWpY"/></span></a><div class="sc-AykKC sc-AykKD NavBar__BarTabs-sc-2ffhop-2 CiWOC"><a href="/fox" class="NavBar__StyledLink-sc-2ffhop-3 jEqJzV">Listen</a><a href="/watch" class="NavBar__StyledLink-sc-2ffhop-3 jEqJzV">Watch</a><a href="/news" class="NavBar__StyledLink-sc-2ffhop-3 bJwkVK">News</a><a href="/win" class="NavBar__StyledLink-sc-2ffhop-3 jEqJzV">Win</a><a href="/vip" class="NavBar__StyledLink-sc-2ffhop-3 jEqJzV">VIP</a></div><div class="sc-AykKC sc-AykKD ProfileMenu__ProfileMenuWrapper-csq50y-0 blcMGP"><span><a href="/search"><svg highlight="0" class="SearchLink__SearchIcon-sc-23mru7-0 diMfXA" xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 23 23"><path d="M15.526 13.663h-.981l-.348-.335a8.038 8.038 0 0 0 1.95-5.254A8.073 8.073 0 0 0 8.074 0 8.073 8.073 0 0 0 0 8.074a8.073 8.073 0 0 0 8.074 8.073c2 0 3.838-.733 5.254-1.95l.335.348v.981l6.21 6.198 1.851-1.85-6.198-6.211zm-7.452 0a5.582 5.582 0 0 1-5.59-5.59 5.582 5.582 0 0 1 5.59-5.589 5.582 5.582 0 0 1 5.589 5.59 5.582 5.582 0 0 1-5.59 5.589z"></path></svg></a></span><span class="ProfileIconWrapper-sc-16p9vmo-0 dOeRLk"><a href="/login"><svg xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 26 26"><path fill="none" stroke="#000" stroke-width="2" d="M13 1C6.376 1 1 6.376 1 13s5.376 12 12 12 12-5.376 12-12S19.624 1 13 1zm0 3.871a3.48 3.48 0 0 1 3.484 3.484A3.48 3.48 0 0 1 13 11.839a3.48 3.48 0 0 1-3.484-3.484A3.48 3.48 0 0 1 13 4.87zm0 17.032a8.82 8.82 0 0 1-7.355-3.957c.037-2.445 4.903-3.785 7.355-3.785 2.44 0 7.318 1.34 7.355 3.785A8.82 8.82 0 0 1 13 21.903z"></path></svg></a></span></div></div></nav></div></div></div></div></div><div class="FixContentBlock-tamz7t-0 eecZqu"><div class="Section__StyleChildren-cn2uwq-0 bRedBa"><div class="sticky-outer-wrapper"><div class="sticky-inner-wrapper" style="position:relative;top:0px;z-index:15"><div class="sc-AykKC sc-AykKD StickyTop__TopAdContainer-sc-53arh0-0 dHqZXv"></div></div></div></div><div><div class="sc-AykKC Grid___StyledBox-sc-1890eqz-0 eMyACg"><div class="sc-AykKC sc-AykKD ArticleItem__ArticleContainer-sc-1gb91ka-0 iYNgAm"><div class="ArticleItem__ArticleContent-sc-1gb91ka-1 gRIfDW"><div class="sc-AykKC sc-AykKD ArticleItem__ArticleHeading-sc-1gb91ka-3 fUvdEU"><ul class="Breadcrumbs__Ul-v3pqs9-1 iCRGte"><svg class="Breadcrumbs__Chevron-v3pqs9-0 ehwOLB" width="8" height="11" xmlns="http://www.w3.org/2000/svg"><path d="M.5 2.03L4.207 5.5.5 8.97l1.635 1.53 5.365-5-5.365-5z" fill-rule="evenodd"></path></svg><a href="/news/music" class="Breadcrumbs__Text-v3pqs9-2 fHiHPb">Music News</a><svg class="Breadcrumbs__Chevron-v3pqs9-0 ehwOLB" width="8" height="11" xmlns="http://www.w3.org/2000/svg"><path d="M.5 2.03L4.207 5.5.5 8.97l1.635 1.53 5.365-5-5.365-5z" fill-rule="evenodd"></path></svg><a class="Breadcrumbs__Text-v3pqs9-2 fHiHPb">This Year&#x27;s BRIT Awards Red Carpet Was Fire!</a></ul><div class="Observer__ObserverContainer-sc-14knslp-0 iWZbvT"><div><h1 id="this-year-s-brit-awards-red-carpet-was-fire-170765" class="Header__HeaderBase-wvj3e-0 Header__HeaderWrapper-wvj3e-3 jkJHQt">This Year&#x27;s BRIT Awards Red Carpet Was Fire!</h1><h3 id="this-year-s-brit-awards-red-carpet-was-fire-170765" class="Header__HeaderBase-wvj3e-0 Header__HeaderWrapper-wvj3e-3 mIyql">Love this!</h3></div></div><hr class="Divider__ArticleHr-sc-1g3tttc-2 lmCrlB"/></div><div class="sc-AykKC sc-AykKD ihxGqZ"><div class="sc-AykKC dbmmng ArticleLayout__Left-sc-1064z1g-0 kbyITh"><div class="Observer__ObserverContainer-sc-14knslp-0 iWZbvT"><div><div class="ArticleImage__ImgWrapper-yuru53-1 hRgwHn"><img src="https://cdn-img.scalabs.com.au/gaGQfAHuw-1QirKXfCyD7FiO8Jwo2gS2Mjmgf6ZdgWk/aHR0cHM6Ly9zdy1o/aXQtcHJkLnNjYWRp/Z2l0YWwuaW8vbWVk/aWEvODk4MDMvMTky/MC1icml0cy0yMDIx/LmpwZz9wcmVzZXQ9/TWFpbkltYWdl" alt="Article heading image for This Year&#x27;s BRIT Awards Red Carpet Was Fire!" class="ArticleImage__Img-yuru53-0 bhKtEx"/></div><article class="umbracoStyle__Content-sc-1xx2hnf-0 xyTAp"><p><strong>While red carpet events have looked a little different lately, the BRIT Awards managed to pull off a star-studded event!</strong></p><p>The stars lit up the red carpet, including Mum&#x27;s to be (well 2 out of 3) Little Mix!</p><h5>Little Mix</h5><p><img style="width:333.3333333333333px;height:500px" src="https://cdn-hit.scadigital.io/media/89809/little-mix-brits.jpg" alt="" data-udi="umb://media/0fc46af9169a4c00944a94e2c614830e"/></p><h5>Taylor Swift</h5><p><img style="width:333.30524186752064px;height:500px" src="https://cdn-hit.scadigital.io/media/89810/taylor-swift-brits.jpg" alt="" data-udi="umb://media/5a7990173c8c49caa71ec4fa50af83c9"/></p><h5>Dua Lipa</h5><p><img style="width:333.3333333333333px;height:500px" src="https://cdn-hit.scadigital.io/media/89806/dua-lipa-brits.jpg" alt="" data-udi="umb://media/ef5bc7ab06df4c4f96b898a4e531e636"/></p><h5>Haim</h5><p><img style="width:362.1968330326719px;height:500px" src="https://cdn-hit.scadigital.io/media/89807/haim-brits.jpg" alt="" data-udi="umb://media/1412fdac33af461ca7bf53443ac74220"/></p><h5>Olly Alexander</h5><p><img style="width:333.4037162162162px;height:500px" src="https://cdn-hit.scadigital.io/media/89808/olly-alexander-brits.jpg" alt="" data-udi="umb://media/5fb3226eeecf49e2ba13a374b09eebe4"/></p><h5><strong>Maisie Williams</strong> also presented Taylor Swift an award!</h5><p><img style="width:333.3066067992303px;height:500px" src="https://cdn-hit.scadigital.io/media/89805/maisie-williams-taylor-brits.jpg" alt="" data-udi="umb://media/603c051d34584d889b1081777ffa119e"/></p><p>Speaking of Ms Swift, she was in attendance to collect her &#x27;Global Icon Award&#x27; delivering an inspiring speech...</p><div class="article__embed article__embed--embedly"><div class="article__embedly-item"><a href="https://www.youtube.com/watch?time_continue=310&amp;v=PJkGURcetao" class="embedly-card" data-card-align="center" data-card-controls="0" target="_blank" data-card-key="48c191f3d4664887b449179c657dab38">Post</a></div></div><p><strong><em>Download <a href="https://www.listnr.com/">LiSTNR</a> &amp; enjoy a new world of audio with all your favourite shows and stations in one place!</em></strong></p><div class="omny_player_embed omny_player_embed--embedly"><div class="omny_player_embedly-item"><div class="embedly-card" data-card-align="center" data-card-controls="0" data-card-key="48c191f3d4664887b449179c657dab38"><iframe class="embedly-embed" src="https://embed-player.listnr.com/playlists/fda3d20b-63dd-4d98-859a-ad190044e556" width="100%" height="500" scrolling="no" frameBorder="0" allowfullscreen=""></iframe></div></div></div></article></div></div></div><div class="sc-AykKC dbmmng ArticleLayout__Right-sc-1064z1g-1 jfpakx"><div class="ArticleItem__StyledRightColumn-sc-1gb91ka-4 cgUCYH"><div class="sc-AykKC sc-AykKD nbmRC"><div class="sc-AykKC sc-AykKD Author__AuthorContainer-sc-16blkdx-0 dQebVp"><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 hByVxb">12 May 2021</p></div><hr class="Divider__ArticleHr-sc-1g3tttc-2 lmCrlB"/><div class="sc-AykKC kZCyMi"><span class="DropdownButton__DropdownWrapper-ira8mh-0 hzYRSE"><button id="https://www.hit.com.au/story/this-year-s-brit-awards-red-carpet-was-fire-170765" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 lkWjYb"><div class="sc-AykKC sc-AykKD Button___StyledFlex-sc-1s16rm5-0 cGZukI"><div class="sc-AykKC sc-AykKD dQLDu"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="16" viewBox="0 0 18 16"><path id="share_icon" fill="currentColor" fill-rule="evenodd" d="M11 4V0l7 7-7 7V9.9c-5 0-8.5 1.6-11 5.1C1 10 4 5 11 4z"></path></svg></div><div class="sc-AykKC sc-AykKD Button___StyledFlex2-sc-1s16rm5-1 jOspGL"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 lloJxZ">Share</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"></span></div></div></button><span id="https://www.hit.com.au/story/this-year-s-brit-awards-red-carpet-was-fire-170765" class="DropdownButton__Dropdown-ira8mh-1 cypryo"><button title="Share By Facebook" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 kWYXPd"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Facebook</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Facebook</span></span></button><button title="Share By Twitter" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 kWYXPd"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Twitter</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Twitter</span></span></button><button title="Copy Link" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 kWYXPd"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">copy link</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">copy link</span></span></button></span></span></div><hr class="Divider__ArticleHr-sc-1g3tttc-2 lmCrlB"/><div class="Tags__Root-sc-14k48sr-0 gmQRDH"><div class="Tags__Wrapper-sc-14k48sr-2 hPrDjW"><div class="Tags__StyledSlider-sc-14k48sr-1 dNlVek"><div class="sc-AykKC sc-AykKD hymfyI"><div class="sc-AykKC kRJLzh"><a class="Tags__ChipLinks-sc-14k48sr-3 kfQfsH"><span class="Chip__BaseChip-sc-7fh2gt-0 Chip__ChipWrapper-sc-7fh2gt-1 cxqaMc gtmArticleTag">Brit Awards</span></a></div></div></div></div></div><hr class="Divider__ArticleHr-sc-1g3tttc-2 lmCrlB"/></div><a style="margin:24px 0;display:inline-block" class="gtmNewsArticleListenLive" href="/fox"><div class="Observer__ObserverContainer-sc-14knslp-0 iWZbvT"><img alt="Listen Live!" src="" class="ImageWithLazyLoad__Img-z2bhtq-0 bejKIn"/></div></a></div></div></div><div class="sc-AykKC kSBUlC"><hr class="Divider__ArticleHr-sc-1g3tttc-2 lmCrlB"/><div class="sc-AykKC sc-AykKD ldkknY"><div class="TagsMobile__Wrapper-ariiqe-0 bMmykz"><div class="TagsMobile__StyledSlider-ariiqe-1 iOamP"><div class="TagsMobile__RowsWrapper-ariiqe-2 gfCEvk"><div class="sc-AykKC sc-AykKD hymfyI"><div class="sc-AykKC kRJLzh"><a class="TagsMobile__ChipLinks-ariiqe-3 kStepC"><span class="Chip__BaseChip-sc-7fh2gt-0 Chip__ChipWrapper-sc-7fh2gt-1 cxqaMc gtmArticleTag">Brit Awards</span></a></div></div></div></div></div><div class="Tags__Root-sc-14k48sr-0 gmQRDH"><div class="Tags__Wrapper-sc-14k48sr-2 hPrDjW"><div class="Tags__StyledSlider-sc-14k48sr-1 dNlVek"><div class="sc-AykKC sc-AykKD hymfyI"><div class="sc-AykKC kRJLzh"><a class="Tags__ChipLinks-sc-14k48sr-3 kfQfsH"><span class="Chip__BaseChip-sc-7fh2gt-0 Chip__ChipWrapper-sc-7fh2gt-1 cxqaMc gtmArticleTag">Brit Awards</span></a></div></div></div></div></div><span class="DropdownButton__DropdownWrapper-ira8mh-0 hzYRSE"><button id="https://www.hit.com.au/story/this-year-s-brit-awards-red-carpet-was-fire-170765" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 lkWjYb"><div class="sc-AykKC sc-AykKD Button___StyledFlex-sc-1s16rm5-0 cGZukI"><div class="sc-AykKC sc-AykKD dQLDu"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="16" viewBox="0 0 18 16"><path id="share_icon" fill="currentColor" fill-rule="evenodd" d="M11 4V0l7 7-7 7V9.9c-5 0-8.5 1.6-11 5.1C1 10 4 5 11 4z"></path></svg></div><div class="sc-AykKC sc-AykKD Button___StyledFlex2-sc-1s16rm5-1 jOspGL"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 lloJxZ">Share</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"></span></div></div></button><span id="https://www.hit.com.au/story/this-year-s-brit-awards-red-carpet-was-fire-170765" class="DropdownButton__Dropdown-ira8mh-1 cypryo"><button title="Share By Facebook" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 kWYXPd"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Facebook</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Facebook</span></span></button><button title="Share By Twitter" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 kWYXPd"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Twitter</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Twitter</span></span></button><button title="Copy Link" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 kWYXPd"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">copy link</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">copy link</span></span></button></span></span></div></div><div class="Observer__ObserverContainer-sc-14knslp-0 iWZbvT"></div></div></div><div class="ArticleItem__ArticleDivider-sc-1gb91ka-2 kKCpbT"></div></div></div><div class="UpNextPopUp__PosedPopUp-sc-61dkh3-0 iUKLvw"><div class="sc-AykKC sc-AykKD bvcJeh"><div width="50%" class="sc-AykKC dAbDHn"><img src="" alt="" class="Image__Img-sc-1djytky-0 lmJvaH"/></div><div width="50%" class="sc-AykKC bZCGoF"><h5 style="color:#fff" class="Header__HeaderBase-wvj3e-0 Header__HeaderWrapper-wvj3e-3 dqvixS">Up Next</h5><p style="color:#fff" font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 ctKMSj"></p></div></div></div><div class="sc-AykKC Grid___StyledBox-sc-1890eqz-0 eMyACg"><hr class="Divider__Hr-sc-1g3tttc-1 jNowIG"/><div class="Section__StyleChildren-cn2uwq-0 ZSAkT Footer__StyledSection-xyr0g9-0 ghhCMs"><div width="100%;" class="sc-AykKC sc-AykKD gmMJqb"><span class="Footer__StyledLink-xyr0g9-1 fCixVi"><a href=" https://www.southerncrossaustereo.com.au/terms-and-conditions" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 fQcxii"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Website T&amp;C&#x27;s</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Website T&amp;C&#x27;s</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 fCixVi"><a href="https://www.southerncrossaustereo.com.au/privacy-policy" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 fQcxii"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Privacy Policy</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Privacy Policy</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 fCixVi"><a href="/fox/contact-us" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 fQcxii"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Contact</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Contact</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 fCixVi"><a href="/fox/complaints" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 fQcxii"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Complaints</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Complaints</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 fCixVi"><a href="https://www.southerncrossaustereo.com.au/competition-terms-and-conditions" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 fQcxii"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Competition T&amp;C&#x27;s</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Competition T&amp;C&#x27;s</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 fCixVi"><a href="/voice" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 fQcxii"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Smart Speakers</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Smart Speakers</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 fCixVi"><a href="/faq" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 fQcxii"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">FAQ</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">FAQ</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 fCixVi"><a href="https://www.southerncrossaustereo.com.au/advertise/contact-sales/" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 fQcxii"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Advertise</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Advertise</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 fCixVi"><a href="http://www.scacareers.com.au/" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 fQcxii"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Jobs</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Jobs</span></span></a></span></div><div class="sc-AykKC sc-AykKD Footer__Div-xyr0g9-2 iKHmJo"><div class="Section__StyleChildren-cn2uwq-0 ZSAkT FollowUs__FollowUsSection-sc-7960ii-0 jfsvyK"><div class="sc-AykKC sc-AykKD rXIXe"><div class="FollowUs__StyledDropbutton-sc-7960ii-1 dYAmGR"><span class="DropdownButton__DropdownWrapper-ira8mh-0 hzYRSE"><button id="stationSocialLink" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 kDKBpn"><div class="sc-AykKC sc-AykKD Button___StyledFlex-sc-1s16rm5-0 cGZukI"><div class="sc-AykKC sc-AykKD dQLDu"><svg width="18" height="20" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><defs><path d="M15 14.08c-.76 0-1.44.3-1.96.77L5.91 10.7c.05-.23.09-.46.09-.7 0-.24-.04-.47-.09-.7l7.05-4.11c.54.5 1.25.81 2.04.81 1.66 0 3-1.34 3-3s-1.34-3-3-3-3 1.34-3 3c0 .24.04.47.09.7L5.04 7.81C4.5 7.31 3.79 7 3 7c-1.66 0-3 1.34-3 3s1.34 3 3 3c.79 0 1.5-.31 2.04-.81l7.12 4.16c-.05.21-.08.43-.08.65 0 1.61 1.31 2.92 2.92 2.92 1.61 0 2.92-1.31 2.92-2.92 0-1.61-1.31-2.92-2.92-2.92z" id="line2"></path></defs><g id="Component" fill="none" fill-rule="evenodd"><g id="Button" transform="translate(-15 -2167)"><g id="hare" transform="translate(15 2167)"><mask id="maskw" fill="#fff"><use xlink:href="#line2"></use></mask><use id="text" fill="#000" fill-rule="nonzero" xlink:href="#line2"></use></g></g></g></svg></div><div class="sc-AykKC sc-AykKD Button___StyledFlex2-sc-1s16rm5-1 jOspGL"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 lloJxZ">Follow Us</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"></span></div></div></button><span id="stationSocialLink" class="DropdownButton__Dropdown-ira8mh-1 jiqRiI"></span></span></div></div></div></div></div></div></div><div class="sc-AykKC sc-AykKD Page__FooterBar-sc-1b8gpax-2 idZRcY"><nav class="MobileNav__StyledNav-l1k030-0 gNdhhS"><div class="sc-AykKC Grid___StyledBox-sc-1890eqz-0 eMyACg"><div class="sc-AykKC sc-AykKD MobileNav__StyledBarUI-l1k030-1 gETzJB"><a href="/fox" class="MobileNav__StyledLink-l1k030-2 fRsYgr"><div class="sc-AykKC sc-AykKD ctKnhm"><svg width="20" height="17" viewBox="0 0 20 17" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><defs><path id="home" d="M8 17v-6h4v6h5V9h3L10 0 0 9h3v8z"></path></defs><use xlink:href="#home"></use></svg><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 jpZCKl">Listen</p></div></a><a href="fox/watch" class="MobileNav__StyledLink-l1k030-2 fRsYgr"><div class="sc-AykKC sc-AykKD ctKnhm"><svg width="22" height="18" viewBox="0 0 22 18" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><defs><path d="M20 0H2C.89 0 0 .89 0 2v12a2 2 0 0 0 2 2h5v2h8v-2h5c1.1 0 1.99-.9 1.99-2L22 2a2 2 0 0 0-2-2zm0 14H2V2h18v12zm-5-6l-7 4V4l7 4z" id="path-1"></path></defs><g id="Symbols" fill="none" fill-rule="evenodd"><g id="Footer_menu" transform="translate(-132 -12)"><g id="MENU-Copy-3"><g id="Mobile/Navigation/footer+player"><g id="menu"><g transform="translate(132 12)" id="watch---off"><mask id="mask-2" fill="#fff"><use xlink:href="#path-1"></use></mask><use id="Shape" fill="#FFF" fill-rule="nonzero" xlink:href="#path-1"></use></g></g></g></g></g></g></svg><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 jpZCKl">Watch</p></div></a><a href="/news" class="MobileNav__StyledLink-l1k030-2 exJYhK"><div class="sc-AykKC sc-AykKD ctKnhm"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="18" viewBox="0 0 20 18"><path d="M18.33 1.67L16.67 0 15 1.67 13.33 0l-1.67 1.67L10 0 8.33 1.67 6.67 0 5 1.67 3.33 0 1.67 1.67 0 0v16c0 1.1.9 2 2 2h16c1.1 0 1.99-.9 1.99-2L20 0l-1.67 1.67zM10 16H2V9h8v7zm8 0h-7v-1h7v1zm0-2h-7v-1h7v1zm0-2h-7v-1h7v1zm0-2h-7V9h7v1zm0-2H2V5h16v3z"></path></svg><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 jpZCKl">News</p></div></a><a href="/win" class="MobileNav__StyledLink-l1k030-2 fRsYgr"><div class="sc-AykKC sc-AykKD ctKnhm"><svg xmlns="http://www.w3.org/2000/svg" width="22" height="22" viewBox="0 0 22 22"><path fill="#000" fill-rule="nonzero" d="M22 11l-2.44-2.78.34-3.68-3.61-.82L14.4.54 11 2 7.6.54 5.71 3.72l-3.61.81.34 3.68L0 11l2.44 2.78-.34 3.69 3.61.82 1.89 3.18L11 20l3.4 1.46 1.89-3.18 3.61-.82-.34-3.68L22 11zm-10 5h-2v-2h2v2zm0-4h-2V6h2v6z"></path></svg><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 jpZCKl">Win</p></div></a><a href="/vip" class="MobileNav__StyledLink-l1k030-2 fRsYgr"><div class="sc-AykKC sc-AykKD ctKnhm"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="20" height="19"><defs><path id="vip" d="M10 15.27L16.18 19l-1.64-7.03L20 7.24l-7.19-.61L10 0 7.19 6.63 0 7.24l5.46 4.73L3.82 19z"></path></defs><use fill-rule="evenodd" xlink:href="#vip"></use></svg><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 jpZCKl">VIP</p></div></a></div></div></nav></div></div><div class="Toastify"></div><span></span></div><script async="" rel="prefetch" src="//cdn.embedly.com/widgets/platform.js" charSet="UTF-8"></script><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="/_next/static/runtime/polyfills-22ca5e80dd29dbcae0da.js"></script><script async="" data-next-page="/news/article" src="/_next/static/UxYAMSxF4JoyrLqUIxYCY/pages/news/article.js"></script><script async="" data-next-page="/_app" src="/_next/static/UxYAMSxF4JoyrLqUIxYCY/pages/_app.js"></script><script src="/_next/static/runtime/webpack-c97515946a772e90b40e.js" async=""></script><script src="/_next/static/chunks/framework.21a90552f3bb4af12e2f.js" async=""></script><script src="/_next/static/chunks/a2db0ef6.d31798c8458803d764cb.js" async=""></script><script src="/_next/static/chunks/f165ca1a.94da1a80601cbe84bfee.js" async=""></script><script src="/_next/static/chunks/ff62738e.a118b771b45672ec6b50.js" async=""></script><script src="/_next/static/chunks/commons.2c476b9ec4d92fdc9f5e.js" async=""></script><script src="/_next/static/chunks/0f9123e9f39b30ececc5ad1cbfa58263cb9d2e0c.233ab54da2e5e8178c84.js" async=""></script><script src="/_next/static/chunks/22532484642ec51ee1bd7076e8b9bd7bf59f50d0.75a45de450c51f221a65.js" async=""></script><script src="/_next/static/chunks/c39329b87f8c47cdcaaefef009a10a5c2e5b3a3c.6cca2a77b8326eeb7ce5.js" async=""></script><script src="/_next/static/chunks/716e2939e157da1eac758fbcf49a795b4d4a16ad.d815044cf694b57c9e44.js" async=""></script><script src="/_next/static/chunks/4a74e91366391d2b58d80df4946e58bd53af30cd.9e9ac6dbf2c298c9045d.js" async=""></script><script src="/_next/static/chunks/0b93212419d86d22cf5d729ba9a44cd4ee9d67db.59d8f091aec812a32992.js" async=""></script><script src="/_next/static/chunks/629d4fad4507e51ca8e9416008b73ed5525ff296.f65f3fc75421fcd28da0.js" async=""></script><script src="/_next/static/chunks/4a3e11f3fea5fa90e81fc89893a4acaa9289f391.36c81c7d870121a7954a.js" async=""></script><script src="/_next/static/chunks/9063bc712f5cfc5d0d47b814ecbee4241f7f0e9b.b9b9b155b40bace5873a.js" async=""></script><script src="/_next/static/chunks/aafdb6669acb4e70dce308e6bbf7815998acdfda.5f70521fa8ef0a47345c.js" async=""></script><script src="/_next/static/chunks/2c0aca9a8fa26c86f578079a37639dce84434e57.e05b335574ab6bd1658c.js" async=""></script><script src="/_next/static/chunks/styles.a5c2aa40ca38b85e941a.js" async=""></script><script src="/_next/static/runtime/main-940d19cb9aefdf5db78b.js" async=""></script><script src="/_next/static/chunks/714c3ced7161e02d9fcc7e7a6268b697b7fcf4f2.b994a7230318917023b9.js" async=""></script><script src="/_next/static/chunks/5481f9fd30f72201cd2502b109ea2705093e4d41.43affca238cbd8dfb428.js" async=""></script><script src="/_next/static/chunks/abe3f86bf4a3af282a349ab6ec2ea794076dc219.c26927ee51ff03a1c590.js" async=""></script><script src="/_next/static/chunks/b617bbb8a2487ab7579d9d8d07bd6b5c617e2946.f71e46e1346f67cf9edc.js" async=""></script><script src="/_next/static/chunks/c43f4c97d67b2ad488e0b8d3b1f78e7f4ec84d6a.3f62ff14449713a67302.js" async=""></script><script src="/_next/static/UxYAMSxF4JoyrLqUIxYCY/_buildManifest.js" async=""></script></body></html>