<!DOCTYPE html><html lang="en"><head><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"/><link rel="icon" type="image/x-icon" href="/_next/static/images/favicon-3a244c90893a5b139f022123f84adab4.ico"/><link rel="apple-touch-icon-precomposed" type="image/png" href="data:image/png;base64,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"/><link rel="dns-prefetch" href="https://fastlane.rubiconproject.com"/><script type="text/javascript" src="//cdn-gl.imrworldwide.com/novms/js/2/ggcmb510.js"></script><script async="" src="https://ads.rubiconproject.com/prebid/12040_prod.js"></script><script async="" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script type="text/javascript">var pbjs=pbjs||{};pbjs.que=pbjs.que||[];</script><script>
          window.scaGtmDataLayer = window.scaGtmDataLayer || [];
          function gtag(){scaGtmDataLayer.push(arguments);}
          gtag('js', new Date());
          gtag('config', 'GTM-WCZJT4L');
          </script><script async="" src="https://www.googletagmanager.com/gtm.js?id=GTM-WCZJT4L&amp;l=scaGtmDataLayer"></script><script async="" type="text/javascript" src="https://cdn.krxd.net/controltag/qztslxggp.js"></script><script class="kxint" data-namespace="sca" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
              function retrieve(n){
                var k= 'kx'+'sca_'+n, ls=(function(){
                  try {
                    return window.localStorage;
                  } catch(e) {
                    return null;
                  }
                })();
                if (ls) {
                    return ls[k] || '';
                } else if (navigator.cookieEnabled) {
                    var m = document.cookie.match(k+'=([^;]*)');
                    return (m && unescape(m[1])) || '';
                } else {
                    return '';
                }
              }
              Krux.user = retrieve('user');
              Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
        </script><style data-styled="cBsuwv lmSFNp iQlMWF ixsafN cehuTR dKWnwj fEwLBn eujrHP gJuTaP jLPNPc hqTeeS guHigv fMAbWq ixLQxF jruoDg hrQvEh eVPJMi gNCidw llqAhy dBjbiH kMPbpm blGHSE hkIZHN kGySxH efssHR jHNTwm erVoqY pjOvZ hbZeap cwnXpf bHYqoJ jBBVwe bHTUZq kVAACV jxokRf DFlga dhzwle dDiPJQ jygrFa ghzzGv ewAynH dfgFzO OOwFN kmgPNj gTADPe FZAgf hqEcjK hSeSDY jgVSsn dqLuBd cMjtim bJUwCq wYFOV clcAeT gFhkqv cDHBvJ eEHEnk iSzoxg gcQIHc fitQtM eUdGQg fYyOep ioSBUm enoGiT jTwnK byQrBZ hyCXx dpKoCY fQcOpO kZPJBZ hVvuAr fdzzkX iigZT cMeuoc jmrlxj kmtHOY jBduHu ellnVN goNVXm fqOdTZ kvvZgQ bCGoEE kYmYWE fINvFD iHZvIS dHGtDN VibMb bjcpvA cOZNYB hERPyl gsTWbP dPcOoF Pjltl bssyFG dsXZvt bpOORI flohfl bjDlFJ jQlqlx cBOUlx ljxmMs fgneag ivfNnU fvrFnB kJLFbT QKiAr cVaybj kKEDIC gbzujJ iGHkTx kdaQQR cASZek hZonMg bVeHvY gLTCxN gqkKPN izNiJP hekpZc kdKgWJ gkBGUa eMUgMo dbdLOe hNtlFF krscGo jqNRcd sJPpG iBsdFa cnxLIk dllDbf edGpVn dLxmlX bFCPPy cqtGCK cSgIat gEPOzB bcrLk hbJcCn cSBgKw jhvBjZ iBbbWU boeifj iHVEPE eXBSNm jBwZkF lnOnLX iltOlS fRjphp fzqiRm iQJNfN cjVYTZ cNZZVy eLSDsz jgONkM jKLZCu kybeLQ xAbVu dPoxdf kMpZeW cSJWCg AWAfB dPcsnu gCcfdP fCUjPe hJQUhU exTFtt iCDsYv giTxnt czwenY ihVKzX fzqriE crHpfj kEYzHP fSUxGB jRsLMD leIPft colhnM gFZapH boxEKs bIUVLC kOoQhA iWpaWo fgVDjo kxrZiV cJBThh eECQhV jmudUK MuMLy fCmHcW cdLmnN oeXVv hEtZvZ eySJMY fKgeSX clDjDu AisPC grDwPs jONNPc cCRrfH dqMJeB iOZWS erLOKc eVHgMd kDqmcS fLptLN dhmeuQ eBltWh dVkGG deoXDm hcUYND gOKTOj dhwLkp gDrNEm kICsue gzshQU hlhAhJ gWQKKl izAoKm RmYdV hfuTyv pPZf gXEvir jYQrF kstlMY fPnBzb GyWbY gRcAkw kpKTBC fbAulS eAGXZs jSlAvT cDmCmh gLphbl hdaswq AVGeN iIdDvE gLtyUd hnVEol dUEEbt cQwyyq iIysdZ jYZqTE cMsOus elRLYE gFLmdx jJHBDY crnegP cvzIwR gCsEcV eCMtky WMesx ezzfUD bbpNQs cofznR UbkuN gdCsvd kSXXRZ iVTYBN kWvRlw eOCRAg gpRSbe dpMntd dbrxaA cbLcKk inSyOi iRBlaT keQYow iqCjIt ioiZAD cCBLOV hMZfzT bvdZJR xFCdE gAjKyM jGBERB WzHWl gLNyYa WDFNH bLSsY eAgXBf bEJuoT hvqYYQ gkjzhX hvHXqV ewplQj iIoQti neSst bnFMec fjBbma hvOOc dnmzfg bFuRMx bkFFmk eIevQB kqsTvv bxGGng gbORyR clkYZM hWLuXF jtPenm kTacgg bnDSLW dfCImq gMBpVK iecdBf dcTHIZ jzwEvX cTvhTS jkyPDk AFcYv fwieBP gnIteY dxjUVK bCSPKk eMCtUv JuvcK igSlJj ifwgKx hOKstq fDihns lkWdUh iOgrjd iRLfgx erGEHK gBarLG hqKTkS kiWAGR gXCrZQ bnzKKa jRQEjZ hTYfxE gdoQeE kxvawx kXvvnR eIuMhQ jJeZFx cCkmbu enkRSp gjjGdB fXAucw jmbvwZ iOuUbI dOtjOO iBaHhd hhiiQq lgssBO jXChZj cHIsAT hGYdbw kKnIvk hznNfL ieZcSC gNUayV CkeTP jeaynu ejSXoI jgvSUo cvAHOY fYNGsK czJZfG iJFcRo dVLBmg buQydS hdwWRE cZVsRQ kBirgz QocCt chEOQU wVhFV krBTTz jMUTis kfUzED lavkjo gBaOzU bpQXET kDItWK RiAIN kaosiZ jKApeW hNpKfV eCqWIN" data-styled-version="4.3.2">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</style><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"/><meta charSet="utf-8"/><title>Your First Look At Vanessa Hudgens&#x27; Netflix Christmas Rom-Com | Hit Network</title><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cdn-img.scalabs.com.au/1I4VqTiRgwpZVXZa0ZBROJUJ_FLsvO4EFYzBzXVil7U/aHR0cHM6Ly9zdy1o/aXQtcHJkLnNjYWRp/Z2l0YWwuaW8vbWVk/aWEvNzUzNDMvbmV0/ZmxpeC10aGVrbmln/aHRiZWZvcmVjaHJp/c3RtYXMtdmFuZXNz/YWh1ZGdlbnMuanBn/P3ByZXNldD1tcnBy/ZXZhcnRpY2xl"/><meta name="description" content="Netflix sure as hell knows what we want and is determined to give it to us just in time for Christmas, because they’ve just given us a sneak peek at Vanessa Hudgens&#x27; new Christmas rom-com!"/><meta property="og:title" content="Your First Look At Vanessa Hudgens&#x27; Netflix Christmas Rom-Com"/><meta property="og:description" content="Netflix sure as hell knows what we want and is determined to give it to us just in time for Christmas, because they’ve just given us a sneak peek at Vanessa Hudgens&#x27; new Christmas rom-com!"/><meta property="og:image" content="https://cdn-img.scalabs.com.au/1I4VqTiRgwpZVXZa0ZBROJUJ_FLsvO4EFYzBzXVil7U/aHR0cHM6Ly9zdy1o/aXQtcHJkLnNjYWRp/Z2l0YWwuaW8vbWVk/aWEvNzUzNDMvbmV0/ZmxpeC10aGVrbmln/aHRiZWZvcmVjaHJp/c3RtYXMtdmFuZXNz/YWh1ZGdlbnMuanBn/P3ByZXNldD1tcnBy/ZXZhcnRpY2xl"/><meta property="og:url" content="https://www.hit.com.au/story/your-first-look-at-vanessa-hudgens-netflix-christmas-rom-com-143161"/><meta property="og:site_name" content="Hit Network"/><meta property="og:type" content="article"/><link rel="amphtml" href="http://amp.hit.com.au/story/your-first-look-at-vanessa-hudgens-netflix-christmas-rom-com-143161"/><script type="application/ld+json">{
            "@context": "https://schema.org",
            "@type": "NewsArticle",
            "headline": "Your First Look At Vanessa Hudgens' Netflix Christmas Rom-Com",
            "image": ["https://cdn-img.scalabs.com.au/hAxAqMlzu7pcHYHtjIXIuPqMt6cv_n6J--QoKVZnYlE/aHR0cHM6Ly9zdy1o/aXQtcHJkLnNjYWRp/Z2l0YWwuaW8vbWVk/aWEvNzUzNDMvbmV0/ZmxpeC10aGVrbmln/aHRiZWZvcmVjaHJp/c3RtYXMtdmFuZXNz/YWh1ZGdlbnMuanBn/P3ByZXNldD1NYWlu/SW1hZ2U"],
            "datePublished": "2019-10-17T23:45:13Z",
            "author": {
              "@type": "Person",
              "name": "Hayley Mitchelhill-Miller"
            },
            "publisher": {
              "@type": "Organization",
              "name": "Hit Network",
              "logo": {
                "@type": "ImageObject",
                "url": "https://cdn-hit.scadigital.io/media/61945/hit-800x450.png"
              }
            }
          }</script><meta name="next-head-count" content="14"/><link rel="preload" href="https://cdn-myradio-hit-master-red.scalabs.com.au/_next/static/1zbbGz-6wl9h8vonXMWYT/pages/news/article.js" as="script"/><link rel="preload" href="https://cdn-myradio-hit-master-red.scalabs.com.au/_next/static/1zbbGz-6wl9h8vonXMWYT/pages/_app.js" as="script"/><link rel="preload" href="https://cdn-myradio-hit-master-red.scalabs.com.au/_next/static/runtime/webpack-d31b10e664ce2f87e4ff.js" as="script"/><link rel="preload" href="https://cdn-myradio-hit-master-red.scalabs.com.au/_next/static/chunks/commons.c81b0839b8bb00c87f7c.js" as="script"/><link rel="preload" href="https://cdn-myradio-hit-master-red.scalabs.com.au/_next/static/runtime/main-c06d7cbe679312209ba2.js" as="script"/><link rel="preload" href="https://cdn-myradio-hit-master-red.scalabs.com.au/_next/static/chunks/styles.2afcec3f6a67dd108af4.js" as="script"/><link rel="stylesheet" href="https://cdn-myradio-hit-master-red.scalabs.com.au/_next/static/css/commons.3d2466a9.chunk.css"/><link rel="stylesheet" href="https://cdn-myradio-hit-master-red.scalabs.com.au/_next/static/css/styles.daeb7c9f.chunk.css"/></head><body><script async="" type="text/javascript" src="https://synchrobox.adswizz.com/register2.php"></script><script async="" type="text/javascript" src="https://cdn.adswizz.com/adswizz/js/SynchroClient2.js"></script><div id="__next"><div class="Page__StyledPage-sc-1b8gpax-0 cBsuwv"><div class="sc-bdVaJa Page__HeaderBar-sc-1b8gpax-1 iQlMWF"><div class="headroom-wrapper"><div style="position:relative;top:0;left:0;right:0;z-index:1;-webkit-transform:translateY(0);-ms-transform:translateY(0);transform:translateY(0)" class="headroom headroom--unfixed"><div class="NavBar__Background-sc-2ffhop-1 ixsafN"><div class="sc-bdVaJa Grid___StyledBox-sc-1890eqz-0 cehuTR"><nav><div class="sc-bdVaJa sc-bwzfXH NavBar__StyledBarUI-sc-2ffhop-0 gJuTaP"><a href="/fox" class="BarLogo__StyledLogo-e0okor-0 jLPNPc"><span><img alt="Hit Network" title="Hit Network" src="/_next/static/images/hit-logo-18215e1d99f7d5865cfa15737948ebcb.png" class="Logo__Img-nldxg5-0 hqTeeS"/></span></a><div class="sc-bdVaJa sc-bwzfXH NavBar__BarTabs-sc-2ffhop-2 guHigv"><a href="/fox" class="NavBar__StyledLink-sc-2ffhop-3 fMAbWq">Home</a><a href="/listen" class="NavBar__StyledLink-sc-2ffhop-3 fMAbWq">Listen</a><a href="/news" class="NavBar__StyledLink-sc-2ffhop-3 ixLQxF">News</a><a href="/win" class="NavBar__StyledLink-sc-2ffhop-3 fMAbWq">Win</a><a href="/vip" class="NavBar__StyledLink-sc-2ffhop-3 fMAbWq">VIP</a></div><div class="sc-bdVaJa sc-bwzfXH jruoDg"><div class="ProfileMenu__StyledMenu-csq50y-0 gTADPe"><button type="button"><div class="ProfileMenu__StyledIcon-csq50y-1 FZAgf"><svg xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 26 26"><path fill="none" stroke="#000" stroke-width="2" d="M13 1C6.376 1 1 6.376 1 13s5.376 12 12 12 12-5.376 12-12S19.624 1 13 1zm0 3.871a3.48 3.48 0 0 1 3.484 3.484A3.48 3.48 0 0 1 13 11.839a3.48 3.48 0 0 1-3.484-3.484A3.48 3.48 0 0 1 13 4.87zm0 17.032a8.82 8.82 0 0 1-7.355-3.957c.037-2.445 4.903-3.785 7.355-3.785 2.44 0 7.318 1.34 7.355 3.785A8.82 8.82 0 0 1 13 21.903z"></path></svg></div></button></div></div></div></nav></div></div></div></div></div><div class="FixContentBlock-tamz7t-0 hqEcjK"><div class="Section__StyleChildren-cn2uwq-0 hSeSDY"><div class="sticky-outer-wrapper"><div class="sticky-inner-wrapper" style="position:relative;top:0px;z-index:15"><div class="sc-bdVaJa sc-bwzfXH StickyTop__TopAdContainer-sc-53arh0-0 dqLuBd"></div></div></div></div><div><div class="sc-bdVaJa Grid___StyledBox-sc-1890eqz-0 cehuTR"><div class="sc-bdVaJa sc-bwzfXH ArticleItem__ArticleContainer-sc-1gb91ka-0 cMjtim"><div class="ArticleItem__ArticleContent-sc-1gb91ka-1 bJUwCq"><div class="sc-bdVaJa sc-bwzfXH ArticleItem__ArticleHeading-sc-1gb91ka-3 wYFOV"><ul class="Breadcrumbs__Ul-v3pqs9-1 clcAeT"><a href="" class="Breadcrumbs__Text-v3pqs9-2 gFhkqv"></a><svg class="Breadcrumbs__Chevron-v3pqs9-0 cDHBvJ" width="8" height="11" xmlns="http://www.w3.org/2000/svg"><path d="M.5 2.03L4.207 5.5.5 8.97l1.635 1.53 5.365-5-5.365-5z" fill-rule="evenodd"></path></svg><a href="/news/entertainment" class="Breadcrumbs__Text-v3pqs9-2 gFhkqv">Entertainment News</a><svg class="Breadcrumbs__Chevron-v3pqs9-0 cDHBvJ" width="8" height="11" xmlns="http://www.w3.org/2000/svg"><path d="M.5 2.03L4.207 5.5.5 8.97l1.635 1.53 5.365-5-5.365-5z" fill-rule="evenodd"></path></svg><a class="Breadcrumbs__Text-v3pqs9-2 gFhkqv">Your First Look At Vanessa Hudgens&#x27; Netflix Christmas Rom-Com</a></ul><div class="Observer__ObserverContainer-sc-14knslp-0 eEHEnk"><div><h1 id="your-first-look-at-vanessa-hudgens-netflix-christmas-rom-com-143161" class="Header__HeaderBase-wvj3e-0 Header__HeaderWrapper-wvj3e-3 iSzoxg">Your First Look At Vanessa Hudgens&#x27; Netflix Christmas Rom-Com</h1><h3 id="your-first-look-at-vanessa-hudgens-netflix-christmas-rom-com-143161" class="Header__HeaderBase-wvj3e-0 Header__HeaderWrapper-wvj3e-3 gcQIHc">We’re hooked!</h3></div></div><hr class="Divider__ArticleHr-sc-1g3tttc-2 hVvuAr"/></div><div class="sc-bdVaJa sc-bwzfXH hrQvEh"><div class="ArticleLayout__Left-sc-1064z1g-0 fdzzkX sc-bdVaJa iigZT"><div class="Observer__ObserverContainer-sc-14knslp-0 eEHEnk"><div><div class="ArticleImage__ImgWrapper-yuru53-1 hERPyl"><img src="https://cdn-img.scalabs.com.au/hAxAqMlzu7pcHYHtjIXIuPqMt6cv_n6J--QoKVZnYlE/aHR0cHM6Ly9zdy1o/aXQtcHJkLnNjYWRp/Z2l0YWwuaW8vbWVk/aWEvNzUzNDMvbmV0/ZmxpeC10aGVrbmln/aHRiZWZvcmVjaHJp/c3RtYXMtdmFuZXNz/YWh1ZGdlbnMuanBn/P3ByZXNldD1NYWlu/SW1hZ2U" alt="Article heading image for Your First Look At Vanessa Hudgens&#x27; Netflix Christmas Rom-Com" class="ArticleImage__Img-yuru53-0 gsTWbP"/><div class="Gradient-sc-1oeki3x-0 xAbVu"></div><div class="ArticleImage__TextOverlay-yuru53-2 dPoxdf"><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__MultiLineEllipsisBase-sc-1un50nq-1 Paragraph__MultiLineEllipsis-sc-1un50nq-3 kMpZeW">Netflix</p></div></div><article class="umbracoStyle__Content-sc-1xx2hnf-0 dPcOoF"><p><strong>Netflix sure as hell knows what we want and is determined to give it to us just in time for Christmas, because they’ve just given us a sneak peek at Vanessa Hudgens&#x27; new Christmas rom-com!<span class="Apple-converted-space"> </span></strong></p><p>Vanessa is set to star alongside <strong>Josh</strong> <strong>Whitehouse</strong> in the majestic holiday film, <em>The Knight Before Christmas</em>, where she plays<em> “a kind science teacher who has been disillusioned by love and he&#x27;s the cursed medieval knight<span class="Apple-converted-space">  </span>she must help return to his time.”</em></p><p>Does it sound corny af? Yes.</p><p>Are we excited for it, anyway? YOU BETCHA!</p><p><strong>Netflix</strong> took to Twitter to share the first images from the film and we cannot wait for November to arrive already!</p><p><img style="width:341.6666666666667px;height:500px" src="https://cdn-hit.scadigital.io/media/75344/eg7ct35ucaaapc2-2.jpeg" alt="" data-udi="umb://media/6ce1a0f5f18f4d1ca73a3bea5896b4e7"/></p><p><img style="width:500px;height:333.3740234375px" src="https://cdn-hit.scadigital.io/media/75345/eg7ct3tuuaaexou.jpeg" alt="" data-udi="umb://media/96ae4dc0ebb34107a319ad0726bfe99b"/></p><div class="article__embed article__embed--embedly"><div class="article__embedly-item"><a href="https://twitter.com/seewhatsnext/status/1184126003880185857?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1184126003880185857&amp;ref_url=https%3A%2F%2Fwww.cosmopolitan.com%2Fentertainment%2Fmovies%2Fa29475397%2Fvanessa-hudgens-netflix-netflix-the-knight-before-christmas-first-look%2F" class="embedly-card" data-card-align="center" data-card-controls="0" target="_blank" data-card-key="48c191f3d4664887b449179c657dab38">Post</a></div></div><p>Last year, Vanessa graced us with the festive Netflix film, <em>The Princess Switch</em> - so perhaps we’re going to get a Christmas-themed Vanessa Hudgens movie on Netflix EVERY year!</p><p><em>The Knight Before Christmas</em> will drop on Netflix on <strong>November 21.</strong><span class="Apple-converted-space"> </span></p><p> </p><p><strong>Stay up to date on all the latest by downloading our Hit Network App on either <a href="https://play.google.com/store/apps/details?id=com.austereo.b105&amp;hl=en">Android</a> or <a href="https://itunes.apple.com/au/app/hit-network/id348320702?mt=8">iPhone</a>!</strong></p><h5><strong><span>Angie Might Have Given Too Much Away About One Of Her Favourite Bachelors </span></strong></h5><div class="article__embed article__embed--video"><div class="article__embedded-video"><iframe src="https://omny.fm/shows/carrie-tommy/did-angie-just-spoil-home-town-visits/embed?size=square" width="400" height="400" frameBorder="0" title="Did Angie Just Spoil Home Town Visits?"></iframe></div></div></article></div></div></div><div class="ArticleLayout__Right-sc-1064z1g-1 Pjltl sc-bdVaJa iigZT"><div class="ArticleItem__StyledRightColumn-sc-1gb91ka-4 bssyFG"><div class="sc-bdVaJa sc-bwzfXH eVPJMi"><div class="sc-bdVaJa sc-bwzfXH Author__AuthorContainer-sc-16blkdx-0 dsXZvt"><div class="sc-bdVaJa cMeuoc"><div class="Observer__ObserverContainer-sc-14knslp-0 eEHEnk"><img alt="Hayley Mitchelhill-Miller" class="Author__AuthorImage-sc-16blkdx-1 bpOORI ImageWithLazyLoad__Img-z2bhtq-0 flohfl" src=""/></div></div><div class="sc-bdVaJa sc-bwzfXH Author__AuthorDetails-sc-16blkdx-2 bjDlFJ"><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 jQlqlx">9 hours ago</p><div><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 cBOUlx">Article by:</p><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 cBOUlx">Hayley Mitchelhill-Miller</p></div></div></div><hr class="Divider__ArticleHr-sc-1g3tttc-2 hVvuAr"/><div class="sc-bdVaJa jmrlxj"><span class="DropdownButton__DropdownWrapper-ira8mh-0 kdaQQR"><button id="https://www.hit.com.au/story/your-first-look-at-vanessa-hudgens-netflix-christmas-rom-com-143161" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 cASZek"><div class="sc-bdVaJa sc-bwzfXH Button___StyledFlex-sc-1s16rm5-0 krscGo"><div class="sc-bdVaJa sc-bwzfXH jruoDg"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="16" viewBox="0 0 18 16"><path id="share_icon" fill="currentColor" fill-rule="evenodd" d="M11 4V0l7 7-7 7V9.9c-5 0-8.5 1.6-11 5.1C1 10 4 5 11 4z"></path></svg></div><div class="sc-bdVaJa sc-bwzfXH Button___StyledFlex2-sc-1s16rm5-1 jqNRcd"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 iBsdFa">Share</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"></span></div></div></button><span id="https://www.hit.com.au/story/your-first-look-at-vanessa-hudgens-netflix-christmas-rom-com-143161" class="DropdownButton__Dropdown-ira8mh-1 dLxmlX"><button title="Share By Facebook" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 hZonMg"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Facebook</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Facebook</span></span></button><button title="Share By Twitter" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 hZonMg"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Twitter</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Twitter</span></span></button><button title="Copy Link" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 hZonMg"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">copy link</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">copy link</span></span></button></span></span></div><hr class="Divider__ArticleHr-sc-1g3tttc-2 hVvuAr"/><div class="Tags__Root-sc-14k48sr-0 cSgIat"><div class="Tags__Wrapper-sc-14k48sr-2 gEPOzB"><div class="Tags__StyledSlider-sc-14k48sr-1 bcrLk"><div class="sc-bdVaJa sc-bwzfXH gNCidw"><div class="sc-bdVaJa kmtHOY"><a class="Tags__ChipLinks-sc-14k48sr-3 hbJcCn"><span class="Chip__BaseChip-sc-7fh2gt-0 gtmArticleTag Chip__ChipWrapper-sc-7fh2gt-1 cSBgKw">Netflix</span></a></div><div class="sc-bdVaJa kmtHOY"><a class="Tags__ChipLinks-sc-14k48sr-3 hbJcCn"><span class="Chip__BaseChip-sc-7fh2gt-0 gtmArticleTag Chip__ChipWrapper-sc-7fh2gt-1 jhvBjZ">Vanessa Hudgens</span></a></div><div class="sc-bdVaJa kmtHOY"><a class="Tags__ChipLinks-sc-14k48sr-3 hbJcCn"><span class="Chip__BaseChip-sc-7fh2gt-0 gtmArticleTag Chip__ChipWrapper-sc-7fh2gt-1 iBbbWU">The Knight Before Christmas</span></a></div><div class="sc-bdVaJa kmtHOY"><a class="Tags__ChipLinks-sc-14k48sr-3 hbJcCn"><span class="Chip__BaseChip-sc-7fh2gt-0 gtmArticleTag Chip__ChipWrapper-sc-7fh2gt-1 cSBgKw">Christmas Movies</span></a></div></div></div></div></div><hr class="Divider__ArticleHr-sc-1g3tttc-2 hVvuAr"/></div><a style="margin:24px 0;display:inline-block" class="gtmNewsArticleListenLive" href="/fox"><div class="Observer__ObserverContainer-sc-14knslp-0 eEHEnk"><img alt="Listen Live!" src="" class="ImageWithLazyLoad__Img-z2bhtq-0 flohfl"/></div></a></div></div></div><div class="sc-bdVaJa jBduHu"><hr class="Divider__ArticleHr-sc-1g3tttc-2 hVvuAr"/><div class="sc-bdVaJa sc-bwzfXH llqAhy"><div class="TagsMobile__Wrapper-ariiqe-0 boeifj"><div class="TagsMobile__StyledSlider-ariiqe-1 iHVEPE"><div class="TagsMobile__RowsWrapper-ariiqe-2 eXBSNm"><div class="sc-bdVaJa sc-bwzfXH gNCidw"><div class="sc-bdVaJa kmtHOY"><a class="TagsMobile__ChipLinks-ariiqe-3 jBwZkF"><span class="Chip__BaseChip-sc-7fh2gt-0 gtmArticleTag Chip__ChipWrapper-sc-7fh2gt-1 cSBgKw">Netflix</span></a></div><div class="sc-bdVaJa kmtHOY"><a class="TagsMobile__ChipLinks-ariiqe-3 jBwZkF"><span class="Chip__BaseChip-sc-7fh2gt-0 gtmArticleTag Chip__ChipWrapper-sc-7fh2gt-1 jhvBjZ">Vanessa Hudgens</span></a></div><div class="sc-bdVaJa kmtHOY"><a class="TagsMobile__ChipLinks-ariiqe-3 jBwZkF"><span class="Chip__BaseChip-sc-7fh2gt-0 gtmArticleTag Chip__ChipWrapper-sc-7fh2gt-1 iBbbWU">The Knight Before Christmas</span></a></div><div class="sc-bdVaJa kmtHOY"><a class="TagsMobile__ChipLinks-ariiqe-3 jBwZkF"><span class="Chip__BaseChip-sc-7fh2gt-0 gtmArticleTag Chip__ChipWrapper-sc-7fh2gt-1 cSBgKw">Christmas Movies</span></a></div></div></div></div></div><div class="Tags__Root-sc-14k48sr-0 cSgIat"><div class="Tags__Wrapper-sc-14k48sr-2 gEPOzB"><div class="Tags__StyledSlider-sc-14k48sr-1 bcrLk"><div class="sc-bdVaJa sc-bwzfXH gNCidw"><div class="sc-bdVaJa kmtHOY"><a class="Tags__ChipLinks-sc-14k48sr-3 hbJcCn"><span class="Chip__BaseChip-sc-7fh2gt-0 gtmArticleTag Chip__ChipWrapper-sc-7fh2gt-1 cSBgKw">Netflix</span></a></div><div class="sc-bdVaJa kmtHOY"><a class="Tags__ChipLinks-sc-14k48sr-3 hbJcCn"><span class="Chip__BaseChip-sc-7fh2gt-0 gtmArticleTag Chip__ChipWrapper-sc-7fh2gt-1 jhvBjZ">Vanessa Hudgens</span></a></div><div class="sc-bdVaJa kmtHOY"><a class="Tags__ChipLinks-sc-14k48sr-3 hbJcCn"><span class="Chip__BaseChip-sc-7fh2gt-0 gtmArticleTag Chip__ChipWrapper-sc-7fh2gt-1 iBbbWU">The Knight Before Christmas</span></a></div><div class="sc-bdVaJa kmtHOY"><a class="Tags__ChipLinks-sc-14k48sr-3 hbJcCn"><span class="Chip__BaseChip-sc-7fh2gt-0 gtmArticleTag Chip__ChipWrapper-sc-7fh2gt-1 cSBgKw">Christmas Movies</span></a></div></div></div></div></div><span class="DropdownButton__DropdownWrapper-ira8mh-0 kdaQQR"><button id="https://www.hit.com.au/story/your-first-look-at-vanessa-hudgens-netflix-christmas-rom-com-143161" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 cASZek"><div class="sc-bdVaJa sc-bwzfXH Button___StyledFlex-sc-1s16rm5-0 krscGo"><div class="sc-bdVaJa sc-bwzfXH jruoDg"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="16" viewBox="0 0 18 16"><path id="share_icon" fill="currentColor" fill-rule="evenodd" d="M11 4V0l7 7-7 7V9.9c-5 0-8.5 1.6-11 5.1C1 10 4 5 11 4z"></path></svg></div><div class="sc-bdVaJa sc-bwzfXH Button___StyledFlex2-sc-1s16rm5-1 jqNRcd"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 iBsdFa">Share</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"></span></div></div></button><span id="https://www.hit.com.au/story/your-first-look-at-vanessa-hudgens-netflix-christmas-rom-com-143161" class="DropdownButton__Dropdown-ira8mh-1 dLxmlX"><button title="Share By Facebook" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 hZonMg"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Facebook</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Facebook</span></span></button><button title="Share By Twitter" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 hZonMg"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Twitter</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Twitter</span></span></button><button title="Copy Link" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 hZonMg"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">copy link</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">copy link</span></span></button></span></span></div></div><div class="Observer__ObserverContainer-sc-14knslp-0 eEHEnk"></div></div></div><div class="ArticleItem__ArticleDivider-sc-1gb91ka-2 lnOnLX"></div></div></div><div class="UpNextPopUp__PosedPopUp-sc-61dkh3-0 iltOlS"><div class="sc-bdVaJa sc-bwzfXH dBjbiH"><div width="50%" class="sc-bdVaJa ellnVN"><img src="" alt="" class="Image__Img-sc-1djytky-0 fRjphp"/></div><div width="50%" class="sc-bdVaJa goNVXm"><h5 style="color:#fff" class="Header__HeaderBase-wvj3e-0 Header__HeaderWrapper-wvj3e-3 fitQtM">Up Next</h5><p style="color:#fff" font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 ljxmMs"></p></div></div></div><div class="sc-bdVaJa Grid___StyledBox-sc-1890eqz-0 cehuTR"><hr class="Divider__Hr-sc-1g3tttc-1 iQJNfN"/><div class="Footer__StyledSection-xyr0g9-0 fzqiRm Section__StyleChildren-cn2uwq-0 jgVSsn"><div class="sc-bdVaJa sc-bwzfXH kMPbpm"><span class="Footer__StyledLink-xyr0g9-1 cjVYTZ"><a href=" https://www.southerncrossaustereo.com.au/terms-and-conditions" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 bVeHvY"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Website T&amp;C&#x27;s</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Website T&amp;C&#x27;s</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 cjVYTZ"><a href="https://www.southerncrossaustereo.com.au/privacy-policy" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 bVeHvY"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Privacy Policy</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Privacy Policy</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 cjVYTZ"><a href="/fox/contact-us" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 bVeHvY"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Contact</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Contact</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 cjVYTZ"><a href="/fox/complaints" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 bVeHvY"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Complaints</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Complaints</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 cjVYTZ"><a href="https://www.southerncrossaustereo.com.au/competition-terms-and-conditions" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 bVeHvY"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Competition T&amp;C&#x27;s</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Competition T&amp;C&#x27;s</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 cjVYTZ"><a href="/voice" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 bVeHvY"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Smart Speakers</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Smart Speakers</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 cjVYTZ"><a href="https://www.southerncrossaustereo.com.au/advertise" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 bVeHvY"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Advertise</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Advertise</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 cjVYTZ"><a href="http://www.scacareers.com.au/" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 bVeHvY"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Jobs</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Jobs</span></span></a></span></div></div></div></div><div class="sc-bdVaJa sc-bwzfXH Page__FooterBar-sc-1b8gpax-2 cNZZVy"><nav class="MobileNav__StyledNav-l1k030-0 eLSDsz"><div class="sc-bdVaJa Grid___StyledBox-sc-1890eqz-0 cehuTR"><div class="sc-bdVaJa sc-bwzfXH MobileNav__StyledBarUI-l1k030-1 jgONkM"><a href="/fox" class="MobileNav__StyledLink-l1k030-2 jKLZCu"><div class="sc-bdVaJa sc-bwzfXH blGHSE"><svg width="20" height="17" viewBox="0 0 20 17" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><defs><path id="home" d="M8 17v-6h4v6h5V9h3L10 0 0 9h3v8z"></path></defs><use xlink:href="#home"></use></svg><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 fgneag">Home</p></div></a><a href="/listen" class="MobileNav__StyledLink-l1k030-2 jKLZCu"><div class="sc-bdVaJa sc-bwzfXH blGHSE"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="13" height="18" viewBox="0 0 13 18"><defs><path id="music" d="M6 0v9.28A4.39 4.39 0 0 0 4.5 9C2.01 9 0 11.01 0 13.5S2.01 18 4.5 18c2.31 0 4.2-1.75 4.45-4H9V3h4V0H6z"></path></defs><use xlink:href="#music"></use></svg><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 fgneag">Listen</p></div></a><a href="/news" class="MobileNav__StyledLink-l1k030-2 kybeLQ"><div class="sc-bdVaJa sc-bwzfXH blGHSE"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="18" viewBox="0 0 20 18"><path d="M18.33 1.67L16.67 0 15 1.67 13.33 0l-1.67 1.67L10 0 8.33 1.67 6.67 0 5 1.67 3.33 0 1.67 1.67 0 0v16c0 1.1.9 2 2 2h16c1.1 0 1.99-.9 1.99-2L20 0l-1.67 1.67zM10 16H2V9h8v7zm8 0h-7v-1h7v1zm0-2h-7v-1h7v1zm0-2h-7v-1h7v1zm0-2h-7V9h7v1zm0-2H2V5h16v3z"></path></svg><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 fgneag">News</p></div></a><a href="/win" class="MobileNav__StyledLink-l1k030-2 jKLZCu"><div class="sc-bdVaJa sc-bwzfXH blGHSE"><svg xmlns="http://www.w3.org/2000/svg" width="22" height="22" viewBox="0 0 22 22"><path fill="#000" fill-rule="nonzero" d="M22 11l-2.44-2.78.34-3.68-3.61-.82L14.4.54 11 2 7.6.54 5.71 3.72l-3.61.81.34 3.68L0 11l2.44 2.78-.34 3.69 3.61.82 1.89 3.18L11 20l3.4 1.46 1.89-3.18 3.61-.82-.34-3.68L22 11zm-10 5h-2v-2h2v2zm0-4h-2V6h2v6z"></path></svg><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 fgneag">Win</p></div></a><a href="/vip" class="MobileNav__StyledLink-l1k030-2 jKLZCu"><div class="sc-bdVaJa sc-bwzfXH blGHSE"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="20" height="19"><defs><path id="vip" d="M10 15.27L16.18 19l-1.64-7.03L20 7.24l-7.19-.61L10 0 7.19 6.63 0 7.24l5.46 4.73L3.82 19z"></path></defs><use fill-rule="evenodd" xlink:href="#vip"></use></svg><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 fgneag">VIP</p></div></a></div></div></nav></div></div><span></span></div><script type="text/javascript" src="https://cdn.jsdelivr.net/npm/symbol-es6@0.1.2/symbol-es6.min.js"></script><script async="" src="//cdn.embedly.com/widgets/platform.js" charSet="UTF-8"></script><script id="__NEXT_DATA__" type="application/json">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</script><script async="" data-next-page="/news/article" src="https://cdn-myradio-hit-master-red.scalabs.com.au/_next/static/1zbbGz-6wl9h8vonXMWYT/pages/news/article.js"></script><script async="" data-next-page="/_app" src="https://cdn-myradio-hit-master-red.scalabs.com.au/_next/static/1zbbGz-6wl9h8vonXMWYT/pages/_app.js"></script><script src="https://cdn-myradio-hit-master-red.scalabs.com.au/_next/static/runtime/webpack-d31b10e664ce2f87e4ff.js" async=""></script><script src="https://cdn-myradio-hit-master-red.scalabs.com.au/_next/static/chunks/commons.c81b0839b8bb00c87f7c.js" async=""></script><script src="https://cdn-myradio-hit-master-red.scalabs.com.au/_next/static/runtime/main-c06d7cbe679312209ba2.js" async=""></script><script src="https://cdn-myradio-hit-master-red.scalabs.com.au/_next/static/chunks/styles.2afcec3f6a67dd108af4.js" async=""></script></body></html>