<!DOCTYPE html><html lang="en"><head><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"/><link rel="icon" type="image/x-icon" href="/_next/static/images/favicon-3a244c90893a5b139f022123f84adab4.ico"/><link rel="apple-touch-icon-precomposed" type="image/png" href="data:image/png;base64,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"/><link rel="dns-prefetch" href="https://fastlane.rubiconproject.com"/><script type="text/javascript" rel="prefetch" src="//cdn-gl.imrworldwide.com/novms/js/2/ggcmb510.js"></script><script async="" rel="prefetch" src="https://ads.rubiconproject.com/prebid/12040_prod.js"></script><script async="" rel="prefetch" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script type="text/javascript">var pbjs=pbjs||{};pbjs.que=pbjs.que||[];</script><script>
          window.scaGtmDataLayer = window.scaGtmDataLayer || [];
          function gtag(){scaGtmDataLayer.push(arguments);}
          gtag('js', new Date());
          gtag('config', 'GTM-WCZJT4L');
          </script><script async="" rel="prefetch" src="https://www.googletagmanager.com/gtm.js?id=GTM-WCZJT4L&amp;l=scaGtmDataLayer"></script><script async="" rel="prefetch" type="text/javascript" src="https://cdn.krxd.net/controltag/qztslxggp.js"></script><script class="kxint" data-namespace="sca" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
              function retrieve(n){
                var k= 'kx'+'sca_'+n, ls=(function(){
                  try {
                    return window.localStorage;
                  } catch(e) {
                    return null;
                  }
                })();
                if (ls) {
                    return ls[k] || '';
                } else if (navigator.cookieEnabled) {
                    var m = document.cookie.match(k+'=([^;]*)');
                    return (m && unescape(m[1])) || '';
                } else {
                    return '';
                }
              }
              Krux.user = retrieve('user');
              Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
        </script><style data-styled="" data-styled-version="5.0.0">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</style><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"/><meta charSet="utf-8"/><title>The Voice&#x27;s Claudia On Which Coach She Wanted When She First Applied  | Hit Network</title><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cdn-img.scalabs.com.au/4zduR85dP9IZ2aA1qIKC3iltTY18LUcXdGEMLfyuS3Q/aHR0cHM6Ly9zdy1o/aXQtcHJkLnNjYWRp/Z2l0YWwuaW8vbWVk/aWEvODIzNDcvY2xh/dWRpYS5qcGc_cHJl/c2V0PW1ycHJldmFy/dGljbGU"/><meta name="description" content="And how hard it was to audition! "/><meta property="og:title" content="The Voice&#x27;s Claudia On Which Coach She Wanted When She First Applied "/><meta property="og:description" content="And how hard it was to audition! "/><meta property="og:image" content="https://cdn-img.scalabs.com.au/4zduR85dP9IZ2aA1qIKC3iltTY18LUcXdGEMLfyuS3Q/aHR0cHM6Ly9zdy1o/aXQtcHJkLnNjYWRp/Z2l0YWwuaW8vbWVk/aWEvODIzNDcvY2xh/dWRpYS5qcGc_cHJl/c2V0PW1ycHJldmFy/dGljbGU"/><meta property="og:url" content="https://www.hit.com.au/story/the-voice-s-claudia-on-which-judge-she-wanted-when-she-first-applied1-156068"/><meta property="og:site_name" content="Hit Network"/><meta property="og:type" content="article"/><link rel="amphtml" href="http://amp.hit.com.au/story/the-voice-s-claudia-on-which-judge-she-wanted-when-she-first-applied1-156068"/><script type="application/ld+json">{
            "@context": "https://schema.org",
            "@type": "NewsArticle",
            "headline": "The Voice's Claudia On Which Coach She Wanted When She First Applied ",
            "image": ["https://cdn-img.scalabs.com.au/E4cztjD3tMFcXsb8MulyVvtkr19itJE9VajajmfbOkg/aHR0cHM6Ly9zdy1o/aXQtcHJkLnNjYWRp/Z2l0YWwuaW8vbWVk/aWEvODIzNDcvY2xh/dWRpYS5qcGc_cHJl/c2V0PU1haW5JbWFn/ZQ"],
            "datePublished": "2020-06-09T02:11:48.5404492Z",
            "author": {
              "@type": "Organization",
              "name": "The Hit Network Team"
            },
            "publisher": {
              "@type": "Organization",
              "name": "Hit Network",
              "logo": {
                "@type": "ImageObject",
                "url": "https://cdn-hit.scadigital.io/media/61945/hit-800x450.png"
              }
            }
          }</script><meta name="next-head-count" content="14"/><link rel="preload" href="/_next/static/css/styles.98c8e3c8.chunk.css" as="style"/><link rel="stylesheet" href="/_next/static/css/styles.98c8e3c8.chunk.css"/><link rel="preload" href="/_next/static/qjPAT1Ny6ga--aQr1dHEA/pages/news/article.js" as="script"/><link rel="preload" href="/_next/static/qjPAT1Ny6ga--aQr1dHEA/pages/_app.js" as="script"/><link rel="preload" href="/_next/static/runtime/webpack-97cf8b0283d15795c34d.js" as="script"/><link rel="preload" href="/_next/static/chunks/framework.c31db53bd1bfdb8e5f19.js" as="script"/><link rel="preload" href="/_next/static/chunks/a2db0ef6.d31798c8458803d764cb.js" as="script"/><link rel="preload" href="/_next/static/chunks/f165ca1a.94da1a80601cbe84bfee.js" as="script"/><link rel="preload" href="/_next/static/chunks/ff62738e.a118b771b45672ec6b50.js" as="script"/><link rel="preload" href="/_next/static/chunks/commons.c6d8673e8b16285561fb.js" as="script"/><link rel="preload" href="/_next/static/chunks/9d9c06ad52efc151ace68124406671b8a6bf96d6.9506807b7533839eda24.js" as="script"/><link rel="preload" href="/_next/static/chunks/7dde68a491b6c5a31c4e8b377f753d01991690c7.aa19104afd150f3ae0eb.js" as="script"/><link rel="preload" href="/_next/static/chunks/7744513a5a42873718daed99bfa6a78ba2272d96.203c4c7df36f4a6c0a17.js" as="script"/><link rel="preload" href="/_next/static/chunks/534d531208d374660bb77e5a122b832b04c9f601.0f09037603ff7d47bff9.js" as="script"/><link rel="preload" href="/_next/static/chunks/500e462517eba2330175a4b95a17e131fae6acd3.7e3f8b4f76671e7bc376.js" as="script"/><link rel="preload" href="/_next/static/chunks/a2cd96bacdc985ee2667424f2a38573f5604a842.6cb0f3ad750b4b8060d5.js" as="script"/><link rel="preload" href="/_next/static/chunks/e5159b3bb6885332f35e7468d8c5940684cfdb71.50b48c2c917722438a68.js" as="script"/><link rel="preload" href="/_next/static/chunks/4f14216242e232192764f26a524591349fc65928.6afd6515d374b7df1d46.js" as="script"/><link rel="preload" href="/_next/static/chunks/a73e3ef6ecd5f548c3b4d8201627533283d3b75e.af8af294ff82f7001fc5.js" as="script"/><link rel="preload" href="/_next/static/chunks/b7910a793d22ddfecb017f5bf6e2b0d86c1e19ea.4ee77b0754bbc20164d4.js" as="script"/><link rel="preload" href="/_next/static/chunks/880eb1dee0471d7b49b7a98d72d7e59b63482a30.61d8d3b5e6266125bebc.js" as="script"/><link rel="preload" href="/_next/static/chunks/styles.a5c2aa40ca38b85e941a.js" as="script"/><link rel="preload" href="/_next/static/runtime/main-7d43ab31de15df14a610.js" as="script"/><link rel="preload" href="/_next/static/chunks/9c9ce71df981124d52e8614187f041c7217e7941.2adba81d3a841792455c.js" as="script"/><link rel="preload" href="/_next/static/chunks/e553aac50da8d2318ee6705148e35cde2f574259.036c272c7bc521fadde8.js" as="script"/><link rel="preload" href="/_next/static/chunks/7a00bb92c00a2d5c58e89238f549fbcbeb52fb96.25da42ae73ec2a1a0256.js" as="script"/><link rel="preload" href="/_next/static/chunks/571e01410d42baa4857c4e0e1219e91455db866d.fe10ee2d2bd38248cfe2.js" as="script"/><link rel="preload" href="/_next/static/chunks/b8c6d5c0956ae845ed3ce86092afae4660b93b28.1cf4b17c5a66192ef7cc.js" as="script"/><link rel="preload" href="/_next/static/chunks/2bbbb6771cc89555aafa086d77d322856d1d48ba.6b9acfde341389205c79.js" as="script"/></head><body><script async="" rel="prefetch" type="text/javascript" src="https://synchrobox.adswizz.com/register2.php"></script><script async="" rel="prefetch" type="text/javascript" src="https://cdn.adswizz.com/adswizz/js/SynchroClient2.js"></script><div id="__next"><div class="Page__StyledPage-sc-1b8gpax-0 TtGiy"><div class="sc-AykKC Page__HeaderBar-sc-1b8gpax-1 ugNCf"><div class="headroom-wrapper"><div style="position:relative;top:0;left:0;right:0;z-index:1;-webkit-transform:translateY(0);-ms-transform:translateY(0);transform:translateY(0)" class="headroom headroom--unfixed"><div class="NavBar__Background-sc-2ffhop-1 fAtKbF"><div class="sc-AykKC Grid___StyledBox-sc-1890eqz-0 eMyACg"><nav><div class="sc-AykKC sc-AykKD NavBar__StyledBarUI-sc-2ffhop-0 glRnrT"><a href="/fox" class="BarLogo__StyledLogo-e0okor-0 edGqks"><span><img alt="Hit Network" title="Hit Network" src="https://myradio-img-prod.scalabs.com.au/api/assets/8d115e0f-b3cf-4d42-be71-7343d3a3089c/" class="Logo__Img-nldxg5-0 jHhWpY"/></span></a><div class="sc-AykKC sc-AykKD NavBar__BarTabs-sc-2ffhop-2 CiWOC"><a href="/fox" class="NavBar__StyledLink-sc-2ffhop-3 hxYBov">Listen</a><a href="/watch" class="NavBar__StyledLink-sc-2ffhop-3 hxYBov">Watch</a><a href="/news" class="NavBar__StyledLink-sc-2ffhop-3 jKLfiQ">News</a><a href="/win" class="NavBar__StyledLink-sc-2ffhop-3 hxYBov">Win</a><a href="/vip" class="NavBar__StyledLink-sc-2ffhop-3 hxYBov">VIP</a></div><div class="sc-AykKC sc-AykKD ProfileMenu__ProfileMenuWrapper-csq50y-0 blcMGP"><span><a href="/search"><svg highlight="0" class="SearchLink__SearchIcon-sc-23mru7-0 fSNeDK" xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 23 23"><path d="M15.526 13.663h-.981l-.348-.335a8.038 8.038 0 0 0 1.95-5.254A8.073 8.073 0 0 0 8.074 0 8.073 8.073 0 0 0 0 8.074a8.073 8.073 0 0 0 8.074 8.073c2 0 3.838-.733 5.254-1.95l.335.348v.981l6.21 6.198 1.851-1.85-6.198-6.211zm-7.452 0a5.582 5.582 0 0 1-5.59-5.59 5.582 5.582 0 0 1 5.59-5.589 5.582 5.582 0 0 1 5.589 5.59 5.582 5.582 0 0 1-5.59 5.589z"></path></svg></a></span><span class="ProfileIconWrapper-sc-16p9vmo-0 hRdiHv"><a href="/login"><svg xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 26 26"><path fill="none" stroke="#000" stroke-width="2" d="M13 1C6.376 1 1 6.376 1 13s5.376 12 12 12 12-5.376 12-12S19.624 1 13 1zm0 3.871a3.48 3.48 0 0 1 3.484 3.484A3.48 3.48 0 0 1 13 11.839a3.48 3.48 0 0 1-3.484-3.484A3.48 3.48 0 0 1 13 4.87zm0 17.032a8.82 8.82 0 0 1-7.355-3.957c.037-2.445 4.903-3.785 7.355-3.785 2.44 0 7.318 1.34 7.355 3.785A8.82 8.82 0 0 1 13 21.903z"></path></svg></a></span></div></div></nav></div></div></div></div></div><div class="FixContentBlock-tamz7t-0 eecZqu"><div class="Section__StyleChildren-cn2uwq-0 bRedBa"><div class="sticky-outer-wrapper"><div class="sticky-inner-wrapper" style="position:relative;top:0px;z-index:15"><div class="sc-AykKC sc-AykKD StickyTop__TopAdContainer-sc-53arh0-0 gjCuZQ"></div></div></div></div><div><div class="sc-AykKC Grid___StyledBox-sc-1890eqz-0 eMyACg"><div class="sc-AykKC sc-AykKD ArticleItem__ArticleContainer-sc-1gb91ka-0 gYPMqW"><div class="ArticleItem__ArticleContent-sc-1gb91ka-1 gRIfDW"><div class="sc-AykKC sc-AykKD ArticleItem__ArticleHeading-sc-1gb91ka-3 fUvdEU"><ul class="Breadcrumbs__Ul-v3pqs9-1 iCRGte"><svg class="Breadcrumbs__Chevron-v3pqs9-0 gMsXuT" width="8" height="11" xmlns="http://www.w3.org/2000/svg"><path d="M.5 2.03L4.207 5.5.5 8.97l1.635 1.53 5.365-5-5.365-5z" fill-rule="evenodd"></path></svg><a href="/news/entertainment" class="Breadcrumbs__Text-v3pqs9-2 fHiHPb">Entertainment News</a><svg class="Breadcrumbs__Chevron-v3pqs9-0 gMsXuT" width="8" height="11" xmlns="http://www.w3.org/2000/svg"><path d="M.5 2.03L4.207 5.5.5 8.97l1.635 1.53 5.365-5-5.365-5z" fill-rule="evenodd"></path></svg><a class="Breadcrumbs__Text-v3pqs9-2 fHiHPb">The Voice&#x27;s Claudia On Which Coach She Wanted When She First Applied </a></ul><div class="Observer__ObserverContainer-sc-14knslp-0 iWZbvT"><div><h1 id="the-voice-s-claudia-on-which-judge-she-wanted-when-she-first-applied1-156068" class="Header__HeaderBase-wvj3e-0 Header__HeaderWrapper-wvj3e-3 jkJHQt">The Voice&#x27;s Claudia On Which Coach She Wanted When She First Applied </h1><h3 id="the-voice-s-claudia-on-which-judge-she-wanted-when-she-first-applied1-156068" class="Header__HeaderBase-wvj3e-0 Header__HeaderWrapper-wvj3e-3 mIyql">And how hard it was to audition! </h3></div></div><hr class="Divider__ArticleHr-sc-1g3tttc-2 lmCrlB"/></div><div class="sc-AykKC sc-AykKD ihxGqZ"><div class="sc-AykKC dbmmng ArticleLayout__Left-sc-1064z1g-0 kbyITh"><div class="Observer__ObserverContainer-sc-14knslp-0 iWZbvT"><div><div class="ArticleImage__ImgWrapper-yuru53-1 hRgwHn"><img src="https://cdn-img.scalabs.com.au/E4cztjD3tMFcXsb8MulyVvtkr19itJE9VajajmfbOkg/aHR0cHM6Ly9zdy1o/aXQtcHJkLnNjYWRp/Z2l0YWwuaW8vbWVk/aWEvODIzNDcvY2xh/dWRpYS5qcGc_cHJl/c2V0PU1haW5JbWFn/ZQ" alt="Article heading image for The Voice&#x27;s Claudia On Which Coach She Wanted When She First Applied " class="ArticleImage__Img-yuru53-0 bhKtEx"/></div><article class="umbracoStyle__Content-sc-1xx2hnf-0 eFQAfF"><p><strong>Australia was blown away last night by the blind audition of 18-year-old Claudia Harrison who sang &#x27;O mio babbino caro&#x27;, impressing all four of the judges. </strong></p><p>Speaking to the <em>Hit Network</em> this morning, Claudia revealed who she actually wanted to choose when applying for the show, and the gruelling audition process just to make it to the blind auditions. </p><p>HEAR MORE:</p><p><iframe src="https://omny.fm/shows/hit-mid-north-coast-breakfast/heres-who-claudia-always-wanted-as-a-coach-before/embed?size=square" width="400" height="400" frameBorder="0" title="Here&#x27;s Who Claudia Always Wanted As A Coach Before The Chairs Turned"></iframe></p><p><iframe src="https://omny.fm/shows/hit-mid-north-coast-breakfast/claudia-harrison-talks-about-the-grueling-process/embed?size=square" width="400" height="400" frameBorder="0" title="Claudia Harrison Talks About The Grueling Process Involved To Get To The Blind Auditions"></iframe></p><p>Download the Hit Network app on <a href="https://cjbp2.app.goo.gl/hit-app"><span class="s1">iOS</span></a> and <a href="https://cjbp2.app.goo.gl/hit-android"><span class="s1">Android</span></a>  for the latest news updates and Hit Network podcasts.  </p></article></div></div></div><div class="sc-AykKC dbmmng ArticleLayout__Right-sc-1064z1g-1 jfpakx"><div class="ArticleItem__StyledRightColumn-sc-1gb91ka-4 cgUCYH"><div class="sc-AykKC sc-AykKD nbmRC"><div class="sc-AykKC sc-AykKD Author__AuthorContainer-sc-16blkdx-0 dQebVp"><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 hByVxb">2 hours ago</p></div><hr class="Divider__ArticleHr-sc-1g3tttc-2 lmCrlB"/><div class="sc-AykKC kZCyMi"><span class="DropdownButton__DropdownWrapper-ira8mh-0 hzYRSE"><button id="https://www.hit.com.au/story/the-voice-s-claudia-on-which-judge-she-wanted-when-she-first-applied1-156068" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 fPRuaN"><div class="sc-AykKC sc-AykKD Button___StyledFlex-sc-1s16rm5-0 cGZukI"><div class="sc-AykKC sc-AykKD dQLDu"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="16" viewBox="0 0 18 16"><path id="share_icon" fill="currentColor" fill-rule="evenodd" d="M11 4V0l7 7-7 7V9.9c-5 0-8.5 1.6-11 5.1C1 10 4 5 11 4z"></path></svg></div><div class="sc-AykKC sc-AykKD Button___StyledFlex2-sc-1s16rm5-1 jOspGL"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 lloJxZ">Share</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"></span></div></div></button><span id="https://www.hit.com.au/story/the-voice-s-claudia-on-which-judge-she-wanted-when-she-first-applied1-156068" class="DropdownButton__Dropdown-ira8mh-1 fPFIWm"><button title="Share By Facebook" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 gIhmYt"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Facebook</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Facebook</span></span></button><button title="Share By Twitter" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 gIhmYt"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Twitter</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Twitter</span></span></button><button title="Copy Link" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 gIhmYt"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">copy link</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">copy link</span></span></button></span></span></div><hr class="Divider__ArticleHr-sc-1g3tttc-2 lmCrlB"/><div class="Tags__Root-sc-14k48sr-0 gmQRDH"><div class="Tags__Wrapper-sc-14k48sr-2 hPrDjW"><div class="Tags__StyledSlider-sc-14k48sr-1 dNlVek"><div class="sc-AykKC sc-AykKD hymfyI"><div class="sc-AykKC kRJLzh"><a class="Tags__ChipLinks-sc-14k48sr-3 kfQfsH"><span class="Chip__BaseChip-sc-7fh2gt-0 Chip__ChipWrapper-sc-7fh2gt-1 jRDhfG gtmArticleTag">The Voice</span></a></div></div></div></div></div><hr class="Divider__ArticleHr-sc-1g3tttc-2 lmCrlB"/></div><a style="margin:24px 0;display:inline-block" class="gtmNewsArticleListenLive" href="/fox"><div class="Observer__ObserverContainer-sc-14knslp-0 iWZbvT"><img alt="Listen Live!" src="" class="ImageWithLazyLoad__Img-z2bhtq-0 bejKIn"/></div></a></div></div></div><div class="sc-AykKC kSBUlC"><hr class="Divider__ArticleHr-sc-1g3tttc-2 lmCrlB"/><div class="sc-AykKC sc-AykKD ldkknY"><div class="TagsMobile__Wrapper-ariiqe-0 bMmykz"><div class="TagsMobile__StyledSlider-ariiqe-1 iOamP"><div class="TagsMobile__RowsWrapper-ariiqe-2 gfCEvk"><div class="sc-AykKC sc-AykKD hymfyI"><div class="sc-AykKC kRJLzh"><a class="TagsMobile__ChipLinks-ariiqe-3 kStepC"><span class="Chip__BaseChip-sc-7fh2gt-0 Chip__ChipWrapper-sc-7fh2gt-1 jRDhfG gtmArticleTag">The Voice</span></a></div></div></div></div></div><div class="Tags__Root-sc-14k48sr-0 gmQRDH"><div class="Tags__Wrapper-sc-14k48sr-2 hPrDjW"><div class="Tags__StyledSlider-sc-14k48sr-1 dNlVek"><div class="sc-AykKC sc-AykKD hymfyI"><div class="sc-AykKC kRJLzh"><a class="Tags__ChipLinks-sc-14k48sr-3 kfQfsH"><span class="Chip__BaseChip-sc-7fh2gt-0 Chip__ChipWrapper-sc-7fh2gt-1 jRDhfG gtmArticleTag">The Voice</span></a></div></div></div></div></div><span class="DropdownButton__DropdownWrapper-ira8mh-0 hzYRSE"><button id="https://www.hit.com.au/story/the-voice-s-claudia-on-which-judge-she-wanted-when-she-first-applied1-156068" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 fPRuaN"><div class="sc-AykKC sc-AykKD Button___StyledFlex-sc-1s16rm5-0 cGZukI"><div class="sc-AykKC sc-AykKD dQLDu"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="16" viewBox="0 0 18 16"><path id="share_icon" fill="currentColor" fill-rule="evenodd" d="M11 4V0l7 7-7 7V9.9c-5 0-8.5 1.6-11 5.1C1 10 4 5 11 4z"></path></svg></div><div class="sc-AykKC sc-AykKD Button___StyledFlex2-sc-1s16rm5-1 jOspGL"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 lloJxZ">Share</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"></span></div></div></button><span id="https://www.hit.com.au/story/the-voice-s-claudia-on-which-judge-she-wanted-when-she-first-applied1-156068" class="DropdownButton__Dropdown-ira8mh-1 fPFIWm"><button title="Share By Facebook" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 gIhmYt"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Facebook</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Facebook</span></span></button><button title="Share By Twitter" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 gIhmYt"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Twitter</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Twitter</span></span></button><button title="Copy Link" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 gIhmYt"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">copy link</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">copy link</span></span></button></span></span></div></div><div class="Observer__ObserverContainer-sc-14knslp-0 iWZbvT"></div></div></div><div class="ArticleItem__ArticleDivider-sc-1gb91ka-2 kKCpbT"></div></div></div><div class="UpNextPopUp__PosedPopUp-sc-61dkh3-0 fIuicW"><div class="sc-AykKC sc-AykKD bvcJeh"><div width="50%" class="sc-AykKC dAbDHn"><img src="" alt="" class="Image__Img-sc-1djytky-0 lmJvaH"/></div><div width="50%" class="sc-AykKC bZCGoF"><h5 style="color:#fff" class="Header__HeaderBase-wvj3e-0 Header__HeaderWrapper-wvj3e-3 dqvixS">Latest Catch up</h5><p style="color:#fff" font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 ctKMSj"></p></div></div></div><div class="sc-AykKC Grid___StyledBox-sc-1890eqz-0 eMyACg"><hr class="Divider__Hr-sc-1g3tttc-1 gvdYhx"/><div class="Section__StyleChildren-cn2uwq-0 ZSAkT Footer__StyledSection-xyr0g9-0 ghhCMs"><div width="100%;" class="sc-AykKC sc-AykKD gmMJqb"><span class="Footer__StyledLink-xyr0g9-1 fCixVi"><a href=" https://www.southerncrossaustereo.com.au/terms-and-conditions" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 bBkMry"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Website T&amp;C&#x27;s</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Website T&amp;C&#x27;s</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 fCixVi"><a href="https://www.southerncrossaustereo.com.au/privacy-policy" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 bBkMry"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Privacy Policy</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Privacy Policy</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 fCixVi"><a href="/fox/contact-us" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 bBkMry"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Contact</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Contact</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 fCixVi"><a href="/fox/complaints" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 bBkMry"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Complaints</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Complaints</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 fCixVi"><a href="https://www.southerncrossaustereo.com.au/competition-terms-and-conditions" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 bBkMry"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Competition T&amp;C&#x27;s</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Competition T&amp;C&#x27;s</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 fCixVi"><a href="/voice" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 bBkMry"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Smart Speakers</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Smart Speakers</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 fCixVi"><a href="https://www.southerncrossaustereo.com.au/advertise" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 bBkMry"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Advertise</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Advertise</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 fCixVi"><a href="http://www.scacareers.com.au/" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 bBkMry"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Jobs</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Jobs</span></span></a></span></div><div class="sc-AykKC sc-AykKD Footer__Div-xyr0g9-2 iKHmJo"><div class="Section__StyleChildren-cn2uwq-0 ZSAkT FollowUs__FollowUsSection-sc-7960ii-0 jfsvyK"><div class="sc-AykKC sc-AykKD rXIXe"><div class="FollowUs__StyledDropbutton-sc-7960ii-1 dYAmGR"><span class="DropdownButton__DropdownWrapper-ira8mh-0 hzYRSE"><button id="stationSocialLink" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 goSQyD"><div class="sc-AykKC sc-AykKD Button___StyledFlex-sc-1s16rm5-0 cGZukI"><div class="sc-AykKC sc-AykKD dQLDu"><svg width="18" height="20" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><defs><path d="M15 14.08c-.76 0-1.44.3-1.96.77L5.91 10.7c.05-.23.09-.46.09-.7 0-.24-.04-.47-.09-.7l7.05-4.11c.54.5 1.25.81 2.04.81 1.66 0 3-1.34 3-3s-1.34-3-3-3-3 1.34-3 3c0 .24.04.47.09.7L5.04 7.81C4.5 7.31 3.79 7 3 7c-1.66 0-3 1.34-3 3s1.34 3 3 3c.79 0 1.5-.31 2.04-.81l7.12 4.16c-.05.21-.08.43-.08.65 0 1.61 1.31 2.92 2.92 2.92 1.61 0 2.92-1.31 2.92-2.92 0-1.61-1.31-2.92-2.92-2.92z" id="line2"></path></defs><g id="Component" fill="none" fill-rule="evenodd"><g id="Button" transform="translate(-15 -2167)"><g id="hare" transform="translate(15 2167)"><mask id="maskw" fill="#fff"><use xlink:href="#line2"></use></mask><use id="text" fill="#000" fill-rule="nonzero" xlink:href="#line2"></use></g></g></g></svg></div><div class="sc-AykKC sc-AykKD Button___StyledFlex2-sc-1s16rm5-1 jOspGL"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 lloJxZ">Follow Us</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"></span></div></div></button><span id="stationSocialLink" class="DropdownButton__Dropdown-ira8mh-1 fJzvsO"></span></span></div></div></div></div></div></div></div><div class="sc-AykKC sc-AykKD Page__FooterBar-sc-1b8gpax-2 idZRcY"><nav class="MobileNav__StyledNav-l1k030-0 jGWEFy"><div class="sc-AykKC Grid___StyledBox-sc-1890eqz-0 eMyACg"><div class="sc-AykKC sc-AykKD MobileNav__StyledBarUI-l1k030-1 gETzJB"><a href="/fox" class="MobileNav__StyledLink-l1k030-2 efkzLl"><div class="sc-AykKC sc-AykKD ctKnhm"><svg width="20" height="17" viewBox="0 0 20 17" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><defs><path id="home" d="M8 17v-6h4v6h5V9h3L10 0 0 9h3v8z"></path></defs><use xlink:href="#home"></use></svg><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 jpZCKl">Listen</p></div></a><a href="fox/watch" class="MobileNav__StyledLink-l1k030-2 efkzLl"><div class="sc-AykKC sc-AykKD ctKnhm"><svg width="22" height="18" viewBox="0 0 22 18" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><title>ic_ondemand_video_24px</title><defs><path d="M20 0H2C.89 0 0 .89 0 2v12a2 2 0 0 0 2 2h5v2h8v-2h5c1.1 0 1.99-.9 1.99-2L22 2a2 2 0 0 0-2-2zm0 14H2V2h18v12zm-5-6l-7 4V4l7 4z" id="path-1"></path></defs><g id="Symbols" fill="none" fill-rule="evenodd"><g id="Footer_menu" transform="translate(-132 -12)"><g id="MENU-Copy-3"><g id="Mobile/Navigation/footer+player"><g id="menu"><g id="watch---off" transform="translate(105)"><g id="ic_ondemand_video_24px" transform="translate(27 12)"><mask id="mask-2" fill="#fff"><use xlink:href="#path-1"></use></mask><use id="Shape" fill="#FFF" fill-rule="nonzero" xlink:href="#path-1"></use></g></g></g></g></g></g></g></svg><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 jpZCKl">Watch</p></div></a><a href="/news" class="MobileNav__StyledLink-l1k030-2 InYtR"><div class="sc-AykKC sc-AykKD ctKnhm"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="18" viewBox="0 0 20 18"><path d="M18.33 1.67L16.67 0 15 1.67 13.33 0l-1.67 1.67L10 0 8.33 1.67 6.67 0 5 1.67 3.33 0 1.67 1.67 0 0v16c0 1.1.9 2 2 2h16c1.1 0 1.99-.9 1.99-2L20 0l-1.67 1.67zM10 16H2V9h8v7zm8 0h-7v-1h7v1zm0-2h-7v-1h7v1zm0-2h-7v-1h7v1zm0-2h-7V9h7v1zm0-2H2V5h16v3z"></path></svg><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 jpZCKl">News</p></div></a><a href="/win" class="MobileNav__StyledLink-l1k030-2 efkzLl"><div class="sc-AykKC sc-AykKD ctKnhm"><svg xmlns="http://www.w3.org/2000/svg" width="22" height="22" viewBox="0 0 22 22"><path fill="#000" fill-rule="nonzero" d="M22 11l-2.44-2.78.34-3.68-3.61-.82L14.4.54 11 2 7.6.54 5.71 3.72l-3.61.81.34 3.68L0 11l2.44 2.78-.34 3.69 3.61.82 1.89 3.18L11 20l3.4 1.46 1.89-3.18 3.61-.82-.34-3.68L22 11zm-10 5h-2v-2h2v2zm0-4h-2V6h2v6z"></path></svg><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 jpZCKl">Win</p></div></a><a href="/vip" class="MobileNav__StyledLink-l1k030-2 efkzLl"><div class="sc-AykKC sc-AykKD ctKnhm"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="20" height="19"><defs><path id="vip" d="M10 15.27L16.18 19l-1.64-7.03L20 7.24l-7.19-.61L10 0 7.19 6.63 0 7.24l5.46 4.73L3.82 19z"></path></defs><use fill-rule="evenodd" xlink:href="#vip"></use></svg><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 jpZCKl">VIP</p></div></a></div></div></nav></div></div><div class="Toastify"></div><span></span></div><script async="" rel="prefetch" src="//cdn.embedly.com/widgets/platform.js" charSet="UTF-8"></script><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="/_next/static/runtime/polyfills-a414fb68e556c612315e.js"></script><script async="" data-next-page="/news/article" src="/_next/static/qjPAT1Ny6ga--aQr1dHEA/pages/news/article.js"></script><script async="" data-next-page="/_app" src="/_next/static/qjPAT1Ny6ga--aQr1dHEA/pages/_app.js"></script><script src="/_next/static/runtime/webpack-97cf8b0283d15795c34d.js" async=""></script><script src="/_next/static/chunks/framework.c31db53bd1bfdb8e5f19.js" async=""></script><script src="/_next/static/chunks/a2db0ef6.d31798c8458803d764cb.js" async=""></script><script src="/_next/static/chunks/f165ca1a.94da1a80601cbe84bfee.js" async=""></script><script src="/_next/static/chunks/ff62738e.a118b771b45672ec6b50.js" async=""></script><script src="/_next/static/chunks/commons.c6d8673e8b16285561fb.js" async=""></script><script src="/_next/static/chunks/9d9c06ad52efc151ace68124406671b8a6bf96d6.9506807b7533839eda24.js" async=""></script><script src="/_next/static/chunks/7dde68a491b6c5a31c4e8b377f753d01991690c7.aa19104afd150f3ae0eb.js" async=""></script><script src="/_next/static/chunks/7744513a5a42873718daed99bfa6a78ba2272d96.203c4c7df36f4a6c0a17.js" async=""></script><script src="/_next/static/chunks/534d531208d374660bb77e5a122b832b04c9f601.0f09037603ff7d47bff9.js" async=""></script><script src="/_next/static/chunks/500e462517eba2330175a4b95a17e131fae6acd3.7e3f8b4f76671e7bc376.js" async=""></script><script src="/_next/static/chunks/a2cd96bacdc985ee2667424f2a38573f5604a842.6cb0f3ad750b4b8060d5.js" async=""></script><script src="/_next/static/chunks/e5159b3bb6885332f35e7468d8c5940684cfdb71.50b48c2c917722438a68.js" async=""></script><script src="/_next/static/chunks/4f14216242e232192764f26a524591349fc65928.6afd6515d374b7df1d46.js" async=""></script><script src="/_next/static/chunks/a73e3ef6ecd5f548c3b4d8201627533283d3b75e.af8af294ff82f7001fc5.js" async=""></script><script src="/_next/static/chunks/b7910a793d22ddfecb017f5bf6e2b0d86c1e19ea.4ee77b0754bbc20164d4.js" async=""></script><script src="/_next/static/chunks/880eb1dee0471d7b49b7a98d72d7e59b63482a30.61d8d3b5e6266125bebc.js" async=""></script><script src="/_next/static/chunks/styles.a5c2aa40ca38b85e941a.js" async=""></script><script src="/_next/static/runtime/main-7d43ab31de15df14a610.js" async=""></script><script src="/_next/static/chunks/9c9ce71df981124d52e8614187f041c7217e7941.2adba81d3a841792455c.js" async=""></script><script src="/_next/static/chunks/e553aac50da8d2318ee6705148e35cde2f574259.036c272c7bc521fadde8.js" async=""></script><script src="/_next/static/chunks/7a00bb92c00a2d5c58e89238f549fbcbeb52fb96.25da42ae73ec2a1a0256.js" async=""></script><script src="/_next/static/chunks/571e01410d42baa4857c4e0e1219e91455db866d.fe10ee2d2bd38248cfe2.js" async=""></script><script src="/_next/static/chunks/b8c6d5c0956ae845ed3ce86092afae4660b93b28.1cf4b17c5a66192ef7cc.js" async=""></script><script src="/_next/static/chunks/2bbbb6771cc89555aafa086d77d322856d1d48ba.6b9acfde341389205c79.js" async=""></script><script src="/_next/static/qjPAT1Ny6ga--aQr1dHEA/_buildManifest.js" async=""></script></body></html>