<!DOCTYPE html><html lang="en"><head><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"/><link rel="icon" type="image/x-icon" href="/_next/static/images/favicon-3a244c90893a5b139f022123f84adab4.ico"/><link rel="apple-touch-icon-precomposed" type="image/png" href="data:image/png;base64,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"/><link rel="dns-prefetch" href="https://fastlane.rubiconproject.com"/><script type="text/javascript" src="//cdn-gl.imrworldwide.com/novms/js/2/ggcmb510.js"></script><script async="" src="https://ads.rubiconproject.com/prebid/12040_prod.js"></script><script async="" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script type="text/javascript">var pbjs=pbjs||{};pbjs.que=pbjs.que||[];</script><script>
          window.scaGtmDataLayer = window.scaGtmDataLayer || [];
          function gtag(){scaGtmDataLayer.push(arguments);}
          gtag('js', new Date());
          gtag('config', 'GTM-WCZJT4L');
          </script><script async="" src="https://www.googletagmanager.com/gtm.js?id=GTM-WCZJT4L&amp;l=scaGtmDataLayer"></script><script async="" type="text/javascript" src="https://cdn.krxd.net/controltag/qztslxggp.js"></script><script class="kxint" data-namespace="sca" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
              function retrieve(n){
                var k= 'kx'+'sca_'+n, ls=(function(){
                  try {
                    return window.localStorage;
                  } catch(e) {
                    return null;
                  }
                })();
                if (ls) {
                    return ls[k] || '';
                } else if (navigator.cookieEnabled) {
                    var m = document.cookie.match(k+'=([^;]*)');
                    return (m && unescape(m[1])) || '';
                } else {
                    return '';
                }
              }
              Krux.user = retrieve('user');
              Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
        </script><style data-styled="cBsuwv lmSFNp iQlMWF ixsafN cehuTR gJuTaP jLPNPc hqTeeS guHigv fMAbWq ixLQxF jruoDg kMPbpm blGHSE hrQvEh erVoqY dBnWyl gNCidw jNoGYe dBjbiH hkIZHN kGySxH efssHR jHNTwm kVAACV pjOvZ llqAhy jBBVwe eVPJMi bHTUZq bHYqoJ jDGYoj gpmgOy hbZeap kmgPNj cwnXpf gTADPe FZAgf hqEcjK jgVSsn hSeSDY exTFtt iCDsYv giTxnt eEHEnk flohfl czwenY ihVKzX eUdGQg hKPbUV gcQIHc fitQtM hyCXx jTwnK byQrBZ kZPJBZ fYyOep ioSBUm iqAYMJ enoGiT jVLIap ivfNnU fgneag jQlqlx ljxmMs cBOUlx fvrFnB cVaybj kKEDIC iGHkTx kJLFbT QKiAr iMwcvp gLTCxN bVeHvY cASZek hZonMg eMUgMo kdKgWJ gkBGUa hNtlFF gqkKPN dbdLOe izNiJP hekpZc sJPpG cnxLIk iBsdFa dllDbf edGpVn fzqiRm iPWTPS cjVYTZ cNZZVy eLSDsz jgONkM jKLZCu kybeLQ dqLuBd clcAeT gFhkqv cDHBvJ kZLezx dhdPNc iigZT iHZvIS kmtHOY bPlDbs ellnVN goNVXm cMeuoc fqOdTZ bjcpvA VibMb beLKKh UWIOV kvvZgQ bCGoEE kYmYWE fINvFD dHGtDN cvZEBm fDTVIB kdaQQR krscGo jqNRcd dLxmlX bFCPPy cqtGCK hERPyl gsTWbP hNSqSW bozCbk irpFyF bDYFXv cSBgKw jhvBjZ iBbbWU bqflcX jdkowa bcrLk fzlUmV FLndf iltOlS fRjphp bKKKea xAbVu dPoxdf kMpZeW cSJWCg AWAfB hJQUhU fCUjPe dPcsnu gCcfdP dPoAqU cYFcqj colhnM kEYzHP fSUxGB crHpfj cdutIz gqKURt jRsLMD jTDNjQ leIPft ikcuuO gFZapH boxEKs bIUVLC kOoQhA iWpaWo fgVDjo YzeTL kxrZiV cJBThh eECQhV jmudUK cdLmnN MuMLy fCmHcW oeXVv hEtZvZ eySJMY fKgeSX kXvvnR eIuMhQ jJeZFx cCkmbu enkRSp fXAucw jmbvwZ iOuUbI dOtjOO dlEVHr kwlxfr hvEUWq fDihns lkWdUh erGEHK hlhAhJ gCsEcV bZmaSL eEpYwW dbrxaA iqCjIt bSGzZe ioiZAD cbLcKk jluxlN hvkYUB birSGz cCBLOV gpRSbe cofznR bbpNQs iVTYBN keQYow dpMntd WMesx iRBlaT hvftfl kSXXRZ kWvRlw inSyOi eOCRAg ezzfUD jwSuuE eVJOQK cYMBrr eeOMaw dxyQIN eCMtky bHjsTY gdCsvd bIAkdm UbkuN rclXw kTQzJB bSvtaw hMZfzT bvdZJR xFCdE gAjKyM jGBERB WzHWl gLNyYa WDFNH bLSsY eAgXBf bEJuoT hvqYYQ gkjzhX fjBbma hvOOc dnmzfg hvHXqV ewplQj iIoQti neSst bnFMec bFuRMx gbORyR eIevQB kqsTvv bkFFmk clkYZM bxGGng hWLuXF iecdBf dcTHIZ jzwEvX fwieBP dxjUVK jkyPDk AFcYv cTvhTS gnIteY bCSPKk eMCtUv JuvcK igSlJj ifwgKx hOKstq kTacgg bnDSLW dfCImq gMBpVK iOgrjd iRLfgx gBarLG hqKTkS kiWAGR gXCrZQ bnzKKa hTYfxE gdoQeE kxvawx hdwWRE cZVsRQ bFMvIU dCHaTi bdizNM BxbNH gsYYqe gsbDXW bTwUSX hTAyeL kBirgz jacCwu hjhgIz kUdoER QocCt chEOQU wVhFV krBTTz jMUTis bQoFKw jwXdQN jrKZvJ kNAyD iimPfz bGIuqG jKApeW hNpKfV eCqWIN TvMyv eVXBun bIbwDY clDjDu AisPC grDwPs jONNPc cCRrfH jXChZj cHIsAT dqMJeB iOZWS erLOKc eVHgMd kDqmcS fLptLN dhmeuQ eBltWh dVkGG deoXDm iGpODA gOKTOj dhwLkp eCfTht kICsue gzshQU jtPenm iIysdZ dUEEbt jYZqTE cMsOus gFLmdx elRLYE jJHBDY lanWnD knbzdJ krDxRn gWQKKl izAoKm RmYdV hfuTyv pPZf gXEvir jYQrF kstlMY fPnBzb GyWbY gRcAkw kpKTBC fbAulS eAGXZs jSlAvT cDmCmh gLphbl hdaswq AVGeN iIdDvE gLtyUd hnVEol crnegP cvzIwR hkAnou iWseek OdxQn cZMpEq gaMSmg" data-styled-version="4.3.2">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</style><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1" class="next-head"/><meta charSet="utf-8" class="next-head"/><title class="next-head">One Direction&#x27;s Niall Horan Is Back With New Music | Hit Network</title><meta name="twitter:card" content="summary_large_image" class="next-head"/><meta name="twitter:image" content="https://cdn-img.scalabs.com.au/B2mcEFnBftoWE239FuujGvIwB7Tuk2Kor80NFLni95M/aHR0cHM6Ly9zdy1o/aXQtcHJkLnNjYWRp/Z2l0YWwuaW8vbWVk/aWEvNzQ2MTMvbmlh/bGwtaG9yYW4uanBn/P3ByZXNldD1tcnBy/ZXZhcnRpY2xl" class="next-head"/><meta name="description" content="It&#x27;s been two years since Niall Horan released his debut album &#x27;Flicker&#x27; and now our favourite One Directioner is back with new tunes!" class="next-head"/><meta property="og:title" content="One Direction&#x27;s Niall Horan Is Back With New Music" class="next-head"/><meta property="og:description" content="It&#x27;s been two years since Niall Horan released his debut album &#x27;Flicker&#x27; and now our favourite One Directioner is back with new tunes!" class="next-head"/><meta property="og:image" content="https://cdn-img.scalabs.com.au/B2mcEFnBftoWE239FuujGvIwB7Tuk2Kor80NFLni95M/aHR0cHM6Ly9zdy1o/aXQtcHJkLnNjYWRp/Z2l0YWwuaW8vbWVk/aWEvNzQ2MTMvbmlh/bGwtaG9yYW4uanBn/P3ByZXNldD1tcnBy/ZXZhcnRpY2xl" class="next-head"/><meta property="og:url" content="https://www.hit.com.au/article/one-direction-s-niall-horan-is-back-with-new-music-141910" class="next-head"/><meta property="og:site_name" content="Hit Network" class="next-head"/><meta property="og:type" content="article" class="next-head"/><link rel="amphtml" href="http://amp.hit.com.au/story/one-direction-s-niall-horan-is-back-with-new-music-141910" class="next-head"/><script type="application/ld+json">{
            "@context": "https://schema.org",
            "@type": "NewsArticle",
            "headline": "One Direction's Niall Horan Is Back With New Music",
            "image": ["https://cdn-img.scalabs.com.au/KxOUE_YvuDyEdTiyqgVjQOUaDIGgYshmLFFyIkZTVbY/aHR0cHM6Ly9zdy1o/aXQtcHJkLnNjYWRp/Z2l0YWwuaW8vbWVk/aWEvNzQ2MTMvbmlh/bGwtaG9yYW4uanBn/P3ByZXNldD1NYWlu/SW1hZ2U"],
            "datePublished": "2019-09-27T03:36:39Z",
            "author": {
              "@type": "Organization",
              "name": "The Hit Network Team"
            },
            "publisher": {
              "@type": "Organization",
              "name": "Hit Network",
              "logo": {
                "@type": "ImageObject",
                "url": "https://cdn-hit.scadigital.io/media/61945/hit-800x450.png"
              }
            }
          }</script><link rel="preload" href="https://cdn-myradio-hit-master-red.scalabs.com.au/_next/static/yZNqXzFjtWs3bHJmAh60r/pages/news/article.js" as="script"/><link rel="preload" href="https://cdn-myradio-hit-master-red.scalabs.com.au/_next/static/yZNqXzFjtWs3bHJmAh60r/pages/_app.js" as="script"/><link rel="preload" href="https://cdn-myradio-hit-master-red.scalabs.com.au/_next/static/runtime/webpack-0042e1822db278a15577.js" as="script"/><link rel="preload" href="https://cdn-myradio-hit-master-red.scalabs.com.au/_next/static/chunks/commons.48e44cde817bd80233e8.js" as="script"/><link rel="preload" href="https://cdn-myradio-hit-master-red.scalabs.com.au/_next/static/chunks/styles.a30ce058fdcc344556f7.js" as="script"/><link rel="preload" href="https://cdn-myradio-hit-master-red.scalabs.com.au/_next/static/runtime/main-43ca9508ee8161c0adb9.js" as="script"/><link rel="stylesheet" href="https://cdn-myradio-hit-master-red.scalabs.com.au/_next/static/css/commons.3d2466a9.chunk.css"/><link rel="stylesheet" href="https://cdn-myradio-hit-master-red.scalabs.com.au/_next/static/css/styles.daeb7c9f.chunk.css"/></head><body><script async="" type="text/javascript" src="https://synchrobox.adswizz.com/register2.php"></script><script async="" type="text/javascript" src="https://cdn.adswizz.com/adswizz/js/SynchroClient2.js"></script><div id="__next"><div class="Page__StyledPage-sc-1b8gpax-0 cBsuwv"><div class="sc-bdVaJa Page__HeaderBar-sc-1b8gpax-1 iQlMWF"><div class="headroom-wrapper"><div style="position:relative;top:0;left:0;right:0;z-index:1;-webkit-transform:translateY(0);-ms-transform:translateY(0);transform:translateY(0)" class="headroom headroom--unfixed"><div class="NavBar__Background-sc-2ffhop-1 ixsafN"><div class="sc-bdVaJa Grid___StyledBox-sc-1890eqz-0 cehuTR"><nav><div class="sc-bdVaJa sc-bwzfXH NavBar__StyledBarUI-sc-2ffhop-0 gJuTaP"><a href="/fox" class="BarLogo__StyledLogo-e0okor-0 jLPNPc"><span><img alt="Hit Network" title="Hit Network" src="/_next/static/images/hit-logo-18215e1d99f7d5865cfa15737948ebcb.png" class="Logo__Img-nldxg5-0 hqTeeS"/></span></a><div class="sc-bdVaJa sc-bwzfXH NavBar__BarTabs-sc-2ffhop-2 guHigv"><a href="/fox" class="NavBar__StyledLink-sc-2ffhop-3 fMAbWq">Home</a><a href="/listen" class="NavBar__StyledLink-sc-2ffhop-3 fMAbWq">Listen</a><a href="/news" class="NavBar__StyledLink-sc-2ffhop-3 ixLQxF">News</a><a href="/win" class="NavBar__StyledLink-sc-2ffhop-3 fMAbWq">Win</a><a href="/vip" class="NavBar__StyledLink-sc-2ffhop-3 fMAbWq">VIP</a></div><div class="sc-bdVaJa sc-bwzfXH jruoDg"><div class="ProfileMenu__StyledMenu-csq50y-0 gTADPe"><button type="button"><div class="ProfileMenu__StyledIcon-csq50y-1 FZAgf"><svg xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 26 26"><path fill="none" stroke="#000" stroke-width="2" d="M13 1C6.376 1 1 6.376 1 13s5.376 12 12 12 12-5.376 12-12S19.624 1 13 1zm0 3.871a3.48 3.48 0 0 1 3.484 3.484A3.48 3.48 0 0 1 13 11.839a3.48 3.48 0 0 1-3.484-3.484A3.48 3.48 0 0 1 13 4.87zm0 17.032a8.82 8.82 0 0 1-7.355-3.957c.037-2.445 4.903-3.785 7.355-3.785 2.44 0 7.318 1.34 7.355 3.785A8.82 8.82 0 0 1 13 21.903z"></path></svg></div></button></div></div></div></nav></div></div></div></div></div><div class="FixContentBlock-tamz7t-0 hqEcjK"><div class="Section__StyleChildren-cn2uwq-0 hSeSDY"><div class="sticky-outer-wrapper"><div class="sticky-inner-wrapper" style="position:relative;top:0px;z-index:20"><div class="sc-bdVaJa sc-bwzfXH StickyTop__TopAdContainer-sc-53arh0-0 dqLuBd"></div></div></div></div><div><div><div class="sc-bdVaJa Grid___StyledBox-sc-1890eqz-0 cehuTR"><ul class="Breadcrumbs__Ul-v3pqs9-1 clcAeT"><a class="Breadcrumbs__Text-v3pqs9-2 gFhkqv"></a><svg class="Breadcrumbs__Chevron-v3pqs9-0 cDHBvJ" width="8" height="11" xmlns="http://www.w3.org/2000/svg"><path d="M.5 2.03L4.207 5.5.5 8.97l1.635 1.53 5.365-5-5.365-5z" fill-rule="evenodd"></path></svg><a class="Breadcrumbs__Text-v3pqs9-2 gFhkqv">One Direction&#x27;s Niall Horan Is Back With New Music</a></ul></div><div class="Layout__WhiteBackground-vkg2fx-2 kZLezx"><div class="sc-bdVaJa Grid___StyledBox-sc-1890eqz-0 cehuTR"><div class="sc-bdVaJa sc-bwzfXH hrQvEh"><div class="Layout__Left-vkg2fx-0 dhdPNc sc-bdVaJa iigZT"><div class="Observer__ObserverContainer-sc-14knslp-0 eEHEnk"><div><h1 id="one-direction-s-niall-horan-is-back-with-new-music-141910" class="Header__HeaderBase-wvj3e-0 Header__HeaderWrapper-wvj3e-3 hKPbUV">One Direction&#x27;s Niall Horan Is Back With New Music</h1><h3 id="one-direction-s-niall-horan-is-back-with-new-music-141910" class="Header__HeaderBase-wvj3e-0 Header__HeaderWrapper-wvj3e-3 gcQIHc">Love this</h3></div></div><hr class="Divider__Hr-sc-1g3tttc-1 iPWTPS"/><div class="sc-bdVaJa sc-bwzfXH erVoqY"><div class="sc-bdVaJa sc-bwzfXH dBnWyl"><div class="sc-bdVaJa iHZvIS"><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 jQlqlx">23 minutes ago</p></div></div><span class="DropdownButton__DropdownWrapper-ira8mh-0 kdaQQR"><button id="https://www.hit.com.au/story/one-direction-s-niall-horan-is-back-with-new-music-141910" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 cASZek"><div class="sc-bdVaJa sc-bwzfXH Button___StyledFlex-sc-1s16rm5-0 krscGo"><div class="sc-bdVaJa sc-bwzfXH jruoDg"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="16" viewBox="0 0 18 16"><path id="share_icon" fill="currentColor" fill-rule="evenodd" d="M11 4V0l7 7-7 7V9.9c-5 0-8.5 1.6-11 5.1C1 10 4 5 11 4z"></path></svg></div><div class="sc-bdVaJa sc-bwzfXH Button___StyledFlex2-sc-1s16rm5-1 jqNRcd"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 iBsdFa">Share</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"></span></div></div></button><span id="https://www.hit.com.au/story/one-direction-s-niall-horan-is-back-with-new-music-141910" class="DropdownButton__Dropdown-ira8mh-1 dLxmlX"><button title="Share By Facebook" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 hZonMg"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Facebook</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Facebook</span></span></button><button title="Share By Twitter" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 hZonMg"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Twitter</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Twitter</span></span></button><button title="Copy Link" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 hZonMg"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">copy link</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">copy link</span></span></button></span></span></div><div class="Observer__ObserverContainer-sc-14knslp-0 eEHEnk"><div><div class="ArticleImage__ImgWrapper-yuru53-1 hERPyl"><img src="https://cdn-img.scalabs.com.au/KxOUE_YvuDyEdTiyqgVjQOUaDIGgYshmLFFyIkZTVbY/aHR0cHM6Ly9zdy1o/aXQtcHJkLnNjYWRp/Z2l0YWwuaW8vbWVk/aWEvNzQ2MTMvbmlh/bGwtaG9yYW4uanBn/P3ByZXNldD1NYWlu/SW1hZ2U" alt="Article heading image for One Direction&#x27;s Niall Horan Is Back With New Music" class="ArticleImage__Img-yuru53-0 gsTWbP"/></div><article class="Content-sc-9tzdmb-0 hNSqSW"><p><strong>It&#x27;s been two years since Niall Horan released his debut album &#x27;Flicker&#x27; and now our favourite One Directioner is back with new tunes!</strong></p><p>Niall took to his Instagram page to release a sneak peek at his upcoming track &#x27;Nice To Meet Ya&#x27; and we LOVE it!</p><div class="article__embed article__embed--embedly"><div class="article__embedly-item"><a href="https://www.instagram.com/p/B24q3CrHWc2/" class="embedly-card" data-card-align="center" data-card-controls="0" target="_blank" data-card-key="48c191f3d4664887b449179c657dab38">Post</a></div></div><p>The song is set to be released on October 4th and you can pre-save your copy <a href="https://www.niallhoran.com/">here</a>.</p><p><strong><em>Download the Hit app on <a href="https://itunes.apple.com/au/app/hit-network/id348320702?mt=8">iTunes</a> or <a href="https://play.google.com/store/apps/details?id=com.austereo.b105&amp;hl=en">Google Play</a> and stay up to date on all things Hit Network!</em></strong></p><div class="article__embed article__embed--video"><div class="article__embedded-video"><iframe src="https://omny.fm/shows/hit-play/is-ed-sheeran-giving-up-on-music-for-good/embed?size=square" width="400" height="400" frameBorder="0" title="Is Ed Sheeran Giving Up On Music For Good?"></iframe></div></div></article><div class="TagsMobile__Wrapper-sc-9d28gh-0 bozCbk"><hr class="Divider__Hr-sc-1g3tttc-1 iPWTPS"/><div class="TagsMobile__StyledSlider-sc-9d28gh-1 irpFyF"><div class="TagsMobile__RowsWrapper-sc-9d28gh-2 bDYFXv"><div class="sc-bdVaJa sc-bwzfXH gNCidw"><div class="sc-bdVaJa kmtHOY"><a class="Chip__BaseChip-sc-7fh2gt-0 gtmArticleTag Chip__ChipWrapper-sc-7fh2gt-1 cSBgKw" href="/topic/niall-horan">Niall Horan</a></div></div></div></div></div><div class="Tags__Root-sc-14k48sr-0 bqflcX"><hr class="Divider__Hr-sc-1g3tttc-1 iPWTPS"/><div class="Tags__Wrapper-sc-14k48sr-2 jdkowa"><div class="Tags__StyledSlider-sc-14k48sr-1 bcrLk"><div class="sc-bdVaJa sc-bwzfXH jNoGYe"><a class="Chip__BaseChip-sc-7fh2gt-0 gtmArticleTag Chip__ChipWrapper-sc-7fh2gt-1 cSBgKw" href="/topic/niall-horan">Niall Horan</a></div></div></div></div></div></div></div><div width="316" class="Layout__Right-vkg2fx-1 fzlUmV sc-bdVaJa bPlDbs"><div class="Section__StyleChildren-cn2uwq-0 jgVSsn"><a style="margin:24px 0;display:inline-block" class="gtmNewsArticleListenLive" href="/fox"><div class="Observer__ObserverContainer-sc-14knslp-0 eEHEnk"><img alt="Listen Live!" src="" class="ImageWithLazyLoad__Img-z2bhtq-0 flohfl"/></div></a></div></div></div></div></div><div class="Observer__ObserverContainer-sc-14knslp-0 eEHEnk"></div><div class="Section__StyleChildren-cn2uwq-0 hSeSDY"><div class="ArticleItem__ArticleDivider-sc-1gb91ka-0 FLndf"></div></div></div></div><div class="UpNextPopUp__PosedPopUp-sc-61dkh3-0 iltOlS"><div class="sc-bdVaJa sc-bwzfXH dBjbiH"><div width="50%" class="sc-bdVaJa ellnVN"><img src="" alt="" class="Image__Img-sc-1djytky-0 fRjphp"/></div><div width="50%" class="sc-bdVaJa goNVXm"><h5 style="color:#fff" class="Header__HeaderBase-wvj3e-0 Header__HeaderWrapper-wvj3e-3 fitQtM">Up Next</h5><p style="color:#fff" font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 ljxmMs"></p></div></div></div><div class="sc-bdVaJa Grid___StyledBox-sc-1890eqz-0 cehuTR"><hr class="Divider__Hr-sc-1g3tttc-1 iPWTPS"/><div class="Footer__StyledSection-xyr0g9-0 fzqiRm Section__StyleChildren-cn2uwq-0 jgVSsn"><div class="sc-bdVaJa sc-bwzfXH kMPbpm"><span class="Footer__StyledLink-xyr0g9-1 cjVYTZ"><a href=" https://www.southerncrossaustereo.com.au/terms-and-conditions" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 bVeHvY"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Website T&amp;C&#x27;s</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Website T&amp;C&#x27;s</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 cjVYTZ"><a href="https://www.southerncrossaustereo.com.au/privacy-policy" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 bVeHvY"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Privacy Policy</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Privacy Policy</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 cjVYTZ"><a href="/fox/contact-us" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 bVeHvY"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Contact</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Contact</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 cjVYTZ"><a href="/fox/complaints" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 bVeHvY"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Complaints</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Complaints</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 cjVYTZ"><a href="https://www.southerncrossaustereo.com.au/competition-terms-and-conditions" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 bVeHvY"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Competition T&amp;C&#x27;s</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Competition T&amp;C&#x27;s</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 cjVYTZ"><a href="https://www.southerncrossaustereo.com.au/advertise" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 bVeHvY"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Advertise</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Advertise</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 cjVYTZ"><a href="http://www.scacareers.com.au/" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 bVeHvY"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 sJPpG"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Jobs</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 edGpVn"><span class="CallToAction__StyledText-sc-1ykfj0a-0 cnxLIk">Jobs</span></span></a></span></div></div></div></div><div class="sc-bdVaJa sc-bwzfXH Page__FooterBar-sc-1b8gpax-2 cNZZVy"><nav class="MobileNav__StyledNav-l1k030-0 eLSDsz"><div class="sc-bdVaJa Grid___StyledBox-sc-1890eqz-0 cehuTR"><div class="sc-bdVaJa sc-bwzfXH MobileNav__StyledBarUI-l1k030-1 jgONkM"><a href="/fox" class="MobileNav__StyledLink-l1k030-2 jKLZCu"><div class="sc-bdVaJa sc-bwzfXH blGHSE"><svg width="20" height="17" viewBox="0 0 20 17" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><defs><path id="home" d="M8 17v-6h4v6h5V9h3L10 0 0 9h3v8z"></path></defs><use xlink:href="#home"></use></svg><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 fgneag">Home</p></div></a><a href="/listen" class="MobileNav__StyledLink-l1k030-2 jKLZCu"><div class="sc-bdVaJa sc-bwzfXH blGHSE"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="13" height="18" viewBox="0 0 13 18"><defs><path id="music" d="M6 0v9.28A4.39 4.39 0 0 0 4.5 9C2.01 9 0 11.01 0 13.5S2.01 18 4.5 18c2.31 0 4.2-1.75 4.45-4H9V3h4V0H6z"></path></defs><use xlink:href="#music"></use></svg><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 fgneag">Listen</p></div></a><a href="/news" class="MobileNav__StyledLink-l1k030-2 kybeLQ"><div class="sc-bdVaJa sc-bwzfXH blGHSE"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="18" viewBox="0 0 20 18"><path d="M18.33 1.67L16.67 0 15 1.67 13.33 0l-1.67 1.67L10 0 8.33 1.67 6.67 0 5 1.67 3.33 0 1.67 1.67 0 0v16c0 1.1.9 2 2 2h16c1.1 0 1.99-.9 1.99-2L20 0l-1.67 1.67zM10 16H2V9h8v7zm8 0h-7v-1h7v1zm0-2h-7v-1h7v1zm0-2h-7v-1h7v1zm0-2h-7V9h7v1zm0-2H2V5h16v3z"></path></svg><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 fgneag">News</p></div></a><a href="/win" class="MobileNav__StyledLink-l1k030-2 jKLZCu"><div class="sc-bdVaJa sc-bwzfXH blGHSE"><svg xmlns="http://www.w3.org/2000/svg" width="22" height="22" viewBox="0 0 22 22"><path fill="#000" fill-rule="nonzero" d="M22 11l-2.44-2.78.34-3.68-3.61-.82L14.4.54 11 2 7.6.54 5.71 3.72l-3.61.81.34 3.68L0 11l2.44 2.78-.34 3.69 3.61.82 1.89 3.18L11 20l3.4 1.46 1.89-3.18 3.61-.82-.34-3.68L22 11zm-10 5h-2v-2h2v2zm0-4h-2V6h2v6z"></path></svg><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 fgneag">Win</p></div></a><a href="/vip" class="MobileNav__StyledLink-l1k030-2 jKLZCu"><div class="sc-bdVaJa sc-bwzfXH blGHSE"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="20" height="19"><defs><path id="vip" d="M10 15.27L16.18 19l-1.64-7.03L20 7.24l-7.19-.61L10 0 7.19 6.63 0 7.24l5.46 4.73L3.82 19z"></path></defs><use fill-rule="evenodd" xlink:href="#vip"></use></svg><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 fgneag">VIP</p></div></a></div></div></nav></div></div><span></span></div><script type="text/javascript" src="https://cdn.jsdelivr.net/npm/symbol-es6@0.1.2/symbol-es6.min.js"></script><script async="" src="//cdn.embedly.com/widgets/platform.js" charSet="UTF-8"></script><script id="__NEXT_DATA__" type="application/json">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</script><script async="" id="__NEXT_PAGE__/news/article" src="https://cdn-myradio-hit-master-red.scalabs.com.au/_next/static/yZNqXzFjtWs3bHJmAh60r/pages/news/article.js"></script><script async="" id="__NEXT_PAGE__/_app" src="https://cdn-myradio-hit-master-red.scalabs.com.au/_next/static/yZNqXzFjtWs3bHJmAh60r/pages/_app.js"></script><script src="https://cdn-myradio-hit-master-red.scalabs.com.au/_next/static/runtime/webpack-0042e1822db278a15577.js" async=""></script><script src="https://cdn-myradio-hit-master-red.scalabs.com.au/_next/static/chunks/commons.48e44cde817bd80233e8.js" async=""></script><script src="https://cdn-myradio-hit-master-red.scalabs.com.au/_next/static/chunks/styles.a30ce058fdcc344556f7.js" async=""></script><script src="https://cdn-myradio-hit-master-red.scalabs.com.au/_next/static/runtime/main-43ca9508ee8161c0adb9.js" async=""></script></body></html>