<!DOCTYPE html><html lang="en"><head><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"/><link rel="icon" type="image/x-icon" href="/_next/static/images/favicon-3a244c90893a5b139f022123f84adab4.ico"/><link rel="apple-touch-icon-precomposed" type="image/png" href="data:image/png;base64,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"/><link rel="dns-prefetch" href="https://fastlane.rubiconproject.com"/><script type="text/javascript" rel="prefetch" src="//cdn-gl.imrworldwide.com/novms/js/2/ggcmb510.js"></script><script async="" rel="prefetch" src="https://ads.rubiconproject.com/prebid/12040_prod.js"></script><script async="" rel="prefetch" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script type="text/javascript">var pbjs=pbjs||{};pbjs.que=pbjs.que||[];</script><script>
          window.scaGtmDataLayer = window.scaGtmDataLayer || [];
          function gtag(){scaGtmDataLayer.push(arguments);}
          gtag('js', new Date());
          gtag('config', 'GTM-WCZJT4L');
          </script><script async="" rel="prefetch" src="https://www.googletagmanager.com/gtm.js?id=GTM-WCZJT4L&amp;l=scaGtmDataLayer"></script><script async="" rel="prefetch" type="text/javascript" src="https://cdn.krxd.net/controltag/qztslxggp.js"></script><script class="kxint" data-namespace="sca" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
              function retrieve(n){
                var k= 'kx'+'sca_'+n, ls=(function(){
                  try {
                    return window.localStorage;
                  } catch(e) {
                    return null;
                  }
                })();
                if (ls) {
                    return ls[k] || '';
                } else if (navigator.cookieEnabled) {
                    var m = document.cookie.match(k+'=([^;]*)');
                    return (m && unescape(m[1])) || '';
                } else {
                    return '';
                }
              }
              Krux.user = retrieve('user');
              Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
        </script><style data-styled="" data-styled-version="5.0.0">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</style><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"/><meta charSet="utf-8"/><title>Michael Confirms He’s Happily Coupled Up After MAFS Drama &amp; Hayley Is Single AF | Hit Network</title><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cdn-img.scalabs.com.au/wxWrsX4m5GXBSuQugm91KqG6fqN0rMO9mspsUnSPMEQ/aHR0cHM6Ly9zdy1o/aXQtcHJkLnNjYWRp/Z2l0YWwuaW8vbWVk/aWEvNzkzMzQvbWFm/cy1taWNoYWVsLWhh/eWxleS1kcmFtYS5q/cGc_cHJlc2V0PW1y/cHJldmFydGljbGU"/><meta name="description" content="This morning, Michael joined Bec &amp; Cosi on Adelaide&#x27;s, Hit 107 who literally dished all the juicy details as to why they had to stop filming the show for weeks and that he is in fact, &#x27;a happily a taken man&#x27; right now!"/><meta property="og:title" content="Michael Confirms He’s Happily Coupled Up After MAFS Drama &amp; Hayley Is Single AF"/><meta property="og:description" content="This morning, Michael joined Bec &amp; Cosi on Adelaide&#x27;s, Hit 107 who literally dished all the juicy details as to why they had to stop filming the show for weeks and that he is in fact, &#x27;a happily a taken man&#x27; right now!"/><meta property="og:image" content="https://cdn-img.scalabs.com.au/wxWrsX4m5GXBSuQugm91KqG6fqN0rMO9mspsUnSPMEQ/aHR0cHM6Ly9zdy1o/aXQtcHJkLnNjYWRp/Z2l0YWwuaW8vbWVk/aWEvNzkzMzQvbWFm/cy1taWNoYWVsLWhh/eWxleS1kcmFtYS5q/cGc_cHJlc2V0PW1y/cHJldmFydGljbGU"/><meta property="og:url" content="https://www.hit.com.au/story/michael-confirms-he-s-happily-coupled-up-after-mafs-drama-and-hayley-is-single-af-150336"/><meta property="og:site_name" content="Hit Network"/><meta property="og:type" content="article"/><link rel="amphtml" href="http://amp.hit.com.au/story/michael-confirms-he-s-happily-coupled-up-after-mafs-drama-and-hayley-is-single-af-150336"/><script type="application/ld+json">{
            "@context": "https://schema.org",
            "@type": "NewsArticle",
            "headline": "Michael Confirms He’s Happily Coupled Up After MAFS Drama & Hayley Is Single AF",
            "image": ["https://cdn-img.scalabs.com.au/oVOzBx2WbszcSIMmHxefwb7eutOxVkPPCpLVRZx8tzc/aHR0cHM6Ly9zdy1o/aXQtcHJkLnNjYWRp/Z2l0YWwuaW8vbWVk/aWEvNzkzMzQvbWFm/cy1taWNoYWVsLWhh/eWxleS1kcmFtYS5q/cGc_cHJlc2V0PU1h/aW5JbWFnZQ"],
            "datePublished": "2020-02-26T03:05:04.7013963Z",
            "author": {
              "@type": "Person",
              "name": "Eve Swain"
            },
            "publisher": {
              "@type": "Organization",
              "name": "Hit Network",
              "logo": {
                "@type": "ImageObject",
                "url": "https://cdn-hit.scadigital.io/media/61945/hit-800x450.png"
              }
            }
          }</script><meta name="next-head-count" content="14"/><link rel="preload" href="/_next/static/css/styles.bf769cd0.chunk.css" as="style"/><link rel="stylesheet" href="/_next/static/css/styles.bf769cd0.chunk.css"/><link rel="preload" href="/_next/static/pdRBU_Wb-_8BlfuOXpYl3/pages/news/article.js" as="script"/><link rel="preload" href="/_next/static/pdRBU_Wb-_8BlfuOXpYl3/pages/_app.js" as="script"/><link rel="preload" href="/_next/static/runtime/webpack-947bbb60f0e22e3fa72c.js" as="script"/><link rel="preload" href="/_next/static/chunks/framework.c31db53bd1bfdb8e5f19.js" as="script"/><link rel="preload" href="/_next/static/chunks/f165ca1a.0186c6f07d0b2df98e61.js" as="script"/><link rel="preload" href="/_next/static/chunks/ff62738e.80dc2151913a18ae3f49.js" as="script"/><link rel="preload" href="/_next/static/chunks/commons.1c61fa39a2eca7247415.js" as="script"/><link rel="preload" href="/_next/static/chunks/b01418739599dac1284ff768cc3d57d971036da9.2cfdef7279b376cc1046.js" as="script"/><link rel="preload" href="/_next/static/chunks/c9f108ed47036713b4c85f71dcde56a7e9bff05b.c0dc514e8735c2476e90.js" as="script"/><link rel="preload" href="/_next/static/chunks/5cd42ae366a35de04400551dd4efb33a0dc20e32.203c4c7df36f4a6c0a17.js" as="script"/><link rel="preload" href="/_next/static/chunks/9db52e80578485d9e08c7e685c3f65b78a088efb.374e8f11ffbe63017421.js" as="script"/><link rel="preload" href="/_next/static/chunks/349494756824016283c33afebe3b7379ec41524b.4ca0184a5aa7c12e36e6.js" as="script"/><link rel="preload" href="/_next/static/chunks/b0b820cc3575230db9fad527862d24f1884c4b60.46bafd1658bae0435c2f.js" as="script"/><link rel="preload" href="/_next/static/chunks/9751a5b8dfc9e028c69b1891ecabdbe47231d6db.e8acba53c6af9a756347.js" as="script"/><link rel="preload" href="/_next/static/chunks/3dd21b70130473dd3a504fd696b901cf5bb99792.0eb74387da03bf7d04ac.js" as="script"/><link rel="preload" href="/_next/static/chunks/9fa27bdc39b6ee4c4fdd412319024aae1733b7c2.c08e32218dad1cfa3578.js" as="script"/><link rel="preload" href="/_next/static/chunks/c46632f10b5a620da8a48850ce9932f57774eb18.3d3ff673f7ade7300873.js" as="script"/><link rel="preload" href="/_next/static/chunks/deee6304a7d35f493b89b7419ffe9fccd85791b0.428556a00694c9f369fb.js" as="script"/><link rel="preload" href="/_next/static/chunks/dfae431164aaaf79cfec359c590c37ae32d45e3c.dd3a90b313f787e250f5.js" as="script"/><link rel="preload" href="/_next/static/chunks/styles.b82d845ad0c241674ca9.js" as="script"/><link rel="preload" href="/_next/static/runtime/main-41d71d344d646baa1855.js" as="script"/><link rel="preload" href="/_next/static/chunks/a3c712da00b5cf2cd5cb9ae9ed5eb906f284c2ab.728eb109670908b700df.js" as="script"/><link rel="preload" href="/_next/static/chunks/f67474d8b8562ed827180e47a30c87a9db738078.61411019ebdb6a17922b.js" as="script"/><link rel="preload" href="/_next/static/chunks/7d0df6965b27d8130ea2357f40e02b12b2355e3b.5eed3269664f9cd44e95.js" as="script"/><link rel="preload" href="/_next/static/chunks/35566dbeb9e34154a04bfd95266acd99e2364ca6.49354632cd1241e8c550.js" as="script"/><link rel="preload" href="/_next/static/chunks/5eaa0f11a33044d805217227f86a422f918e2cc3.3b19dace953ffd3ba637.js" as="script"/></head><body><script async="" rel="prefetch" type="text/javascript" src="https://synchrobox.adswizz.com/register2.php"></script><script async="" rel="prefetch" type="text/javascript" src="https://cdn.adswizz.com/adswizz/js/SynchroClient2.js"></script><div id="__next"><div class="Page__StyledPage-sc-1b8gpax-0 TtGiy"><div class="sc-AykKC Page__HeaderBar-sc-1b8gpax-1 ugNCf"><div class="headroom-wrapper"><div style="position:relative;top:0;left:0;right:0;z-index:1;-webkit-transform:translateY(0);-ms-transform:translateY(0);transform:translateY(0)" class="headroom headroom--unfixed"><div class="NavBar__Background-sc-2ffhop-1 fAtKbF"><div class="sc-AykKC Grid___StyledBox-sc-1890eqz-0 eMyACg"><nav><div class="sc-AykKC sc-AykKD NavBar__StyledBarUI-sc-2ffhop-0 glRnrT"><a href="/fox" class="BarLogo__StyledLogo-e0okor-0 edGqks"><span><img alt="Hit Network" title="Hit Network" src="https://myradio-img-prod.scalabs.com.au/api/assets/8d115e0f-b3cf-4d42-be71-7343d3a3089c?version=0" class="Logo__Img-nldxg5-0 jHhWpY"/></span></a><div class="sc-AykKC sc-AykKD NavBar__BarTabs-sc-2ffhop-2 CiWOC"><a href="/fox" class="NavBar__StyledLink-sc-2ffhop-3 hxYBov">Listen</a><a href="/news" class="NavBar__StyledLink-sc-2ffhop-3 jKLfiQ">News</a><a href="/win" class="NavBar__StyledLink-sc-2ffhop-3 hxYBov">Win</a><a href="/vip" class="NavBar__StyledLink-sc-2ffhop-3 hxYBov">VIP</a></div><div class="sc-AykKC sc-AykKD ProfileMenu__ProfileMenuWrapper-csq50y-0 blcMGP"><span><a href="/search"><svg highlight="0" class="SearchLink__SearchIcon-sc-23mru7-0 fSNeDK" xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 23 23"><path d="M15.526 13.663h-.981l-.348-.335a8.038 8.038 0 0 0 1.95-5.254A8.073 8.073 0 0 0 8.074 0 8.073 8.073 0 0 0 0 8.074a8.073 8.073 0 0 0 8.074 8.073c2 0 3.838-.733 5.254-1.95l.335.348v.981l6.21 6.198 1.851-1.85-6.198-6.211zm-7.452 0a5.582 5.582 0 0 1-5.59-5.59 5.582 5.582 0 0 1 5.59-5.589 5.582 5.582 0 0 1 5.589 5.59 5.582 5.582 0 0 1-5.59 5.589z"></path></svg></a></span><span class="ProfileIconWrapper-sc-16p9vmo-0 hRdiHv"><a href="/login"><svg xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 26 26"><path fill="none" stroke="#000" stroke-width="2" d="M13 1C6.376 1 1 6.376 1 13s5.376 12 12 12 12-5.376 12-12S19.624 1 13 1zm0 3.871a3.48 3.48 0 0 1 3.484 3.484A3.48 3.48 0 0 1 13 11.839a3.48 3.48 0 0 1-3.484-3.484A3.48 3.48 0 0 1 13 4.87zm0 17.032a8.82 8.82 0 0 1-7.355-3.957c.037-2.445 4.903-3.785 7.355-3.785 2.44 0 7.318 1.34 7.355 3.785A8.82 8.82 0 0 1 13 21.903z"></path></svg></a></span></div></div></nav></div></div></div></div></div><div class="FixContentBlock-tamz7t-0 eecZqu"><div class="Section__StyleChildren-cn2uwq-0 bRedBa"><div class="sticky-outer-wrapper"><div class="sticky-inner-wrapper" style="position:relative;top:0px;z-index:15"><div class="sc-AykKC sc-AykKD StickyTop__TopAdContainer-sc-53arh0-0 gjCuZQ"></div></div></div></div><div><div class="sc-AykKC Grid___StyledBox-sc-1890eqz-0 eMyACg"><div class="sc-AykKC sc-AykKD ArticleItem__ArticleContainer-sc-1gb91ka-0 gYPMqW"><div class="ArticleItem__ArticleContent-sc-1gb91ka-1 gRIfDW"><div class="sc-AykKC sc-AykKD ArticleItem__ArticleHeading-sc-1gb91ka-3 fUvdEU"><ul class="Breadcrumbs__Ul-v3pqs9-1 iCRGte"><svg class="Breadcrumbs__Chevron-v3pqs9-0 gMsXuT" width="8" height="11" xmlns="http://www.w3.org/2000/svg"><path d="M.5 2.03L4.207 5.5.5 8.97l1.635 1.53 5.365-5-5.365-5z" fill-rule="evenodd"></path></svg><a href="/news/entertainment" class="Breadcrumbs__Text-v3pqs9-2 fHiHPb">Entertainment News</a><svg class="Breadcrumbs__Chevron-v3pqs9-0 gMsXuT" width="8" height="11" xmlns="http://www.w3.org/2000/svg"><path d="M.5 2.03L4.207 5.5.5 8.97l1.635 1.53 5.365-5-5.365-5z" fill-rule="evenodd"></path></svg><a class="Breadcrumbs__Text-v3pqs9-2 fHiHPb">Michael Confirms He’s Happily Coupled Up After MAFS Drama &amp; Hayley Is Single AF</a></ul><div class="Observer__ObserverContainer-sc-14knslp-0 iWZbvT"><div><h1 id="michael-confirms-he-s-happily-coupled-up-after-mafs-drama-and-hayley-is-single-af-150336" class="Header__HeaderBase-wvj3e-0 Header__HeaderWrapper-wvj3e-3 jkJHQt">Michael Confirms He’s Happily Coupled Up After MAFS Drama &amp; Hayley Is Single AF</h1><h3 id="michael-confirms-he-s-happily-coupled-up-after-mafs-drama-and-hayley-is-single-af-150336" class="Header__HeaderBase-wvj3e-0 Header__HeaderWrapper-wvj3e-3 mIyql">THIS. IS. INSANE.</h3></div></div><hr class="Divider__ArticleHr-sc-1g3tttc-2 lmCrlB"/></div><div class="sc-AykKC sc-AykKD ihxGqZ"><div class="sc-AykKC dbmmng ArticleLayout__Left-sc-1064z1g-0 kbyITh"><div class="Observer__ObserverContainer-sc-14knslp-0 iWZbvT"><div><div class="ArticleImage__ImgWrapper-yuru53-1 hRgwHn"><img src="https://cdn-img.scalabs.com.au/oVOzBx2WbszcSIMmHxefwb7eutOxVkPPCpLVRZx8tzc/aHR0cHM6Ly9zdy1o/aXQtcHJkLnNjYWRp/Z2l0YWwuaW8vbWVk/aWEvNzkzMzQvbWFm/cy1taWNoYWVsLWhh/eWxleS1kcmFtYS5q/cGc_cHJlc2V0PU1h/aW5JbWFnZQ" alt="Article heading image for Michael Confirms He’s Happily Coupled Up After MAFS Drama &amp; Hayley Is Single AF" class="ArticleImage__Img-yuru53-0 bhKtEx"/><div class="Gradient-sc-1oeki3x-0 jYNLBP"></div><div class="ArticleImage__TextOverlay-yuru53-2 dWfwQd"><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__MultiLineEllipsisBase-sc-1un50nq-1 Paragraph__MultiLineEllipsis-sc-1un50nq-3 bhvhXQ">Married At First Sight Channel 9</p></div></div><article class="umbracoStyle__Content-sc-1xx2hnf-0 eFQAfF"><p><strong>South Australians seems to have dominated this season of Married At First Sight Australia and Michael Goonan is one of them!</strong></p><p>This morning, <strong>Michael</strong> joined <strong>Bec &amp; Cosi</strong> on <strong>Adelaide&#x27;s, Hit 107</strong> who literally dished all the juicy details as to why they had to stop filming the show for weeks and that he is in fact, &#x27;a happily a taken man&#x27; right now!</p><p>And old mate, <strong>Hayley Vernon</strong> is definitely not...</p><p>Tune in below to hear it all from Michael himself!</p><div class="article__embed article__embed--video"><div class="article__embedded-video"><iframe src="https://omny.fm/shows/hit107-breakfast/michael-mafs-edit/embed?size=square" width="400" height="400" frameBorder="0" title="Michael Admits He&#x27;s Currently Happily Coupled Up Post MAFS Drama"></iframe></div></div><p class="p1"><em><strong><span class="s1">Download the Hit Network app on <a href="https://cjbp2.app.goo.gl/hit-app"><span class="s2">iOS</span></a> and <a href="https://cjbp2.app.goo.gl/hit-android"><span class="s2">Android</span></a> for the latest news updates and Hit Network podcasts. </span></strong></em></p><div class="article__embed article__embed--video"><div class="article__embedded-video"><iframe src="https://omny.fm/shows/hit-entertainment/playlists/best-of-mafs/embed?style=cover" width="100%" height="500" frameBorder="0" title="Best Of MAFS"></iframe></div></div></article></div></div></div><div class="sc-AykKC dbmmng ArticleLayout__Right-sc-1064z1g-1 jfpakx"><div class="ArticleItem__StyledRightColumn-sc-1gb91ka-4 cgUCYH"><div class="sc-AykKC sc-AykKD nbmRC"><div class="sc-AykKC sc-AykKD Author__AuthorContainer-sc-16blkdx-0 dQebVp"><div class="sc-AykKC hBCHsn"><div class="Observer__ObserverContainer-sc-14knslp-0 iWZbvT"><img alt="Eve Swain" class="ImageWithLazyLoad__Img-z2bhtq-0 bejKIn Author__AuthorImage-sc-16blkdx-1 eUMiND" src=""/></div></div><div class="sc-AykKC sc-AykKD Author__AuthorDetails-sc-16blkdx-2 bnSrfW"><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 hByVxb">11 hours ago</p><div><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 jPkojS">Article by:</p><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 jPkojS">Eve Swain</p></div></div></div><hr class="Divider__ArticleHr-sc-1g3tttc-2 lmCrlB"/><div class="sc-AykKC kZCyMi"><span class="DropdownButton__DropdownWrapper-ira8mh-0 hzYRSE"><button id="https://www.hit.com.au/story/michael-confirms-he-s-happily-coupled-up-after-mafs-drama-and-hayley-is-single-af-150336" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 fPRuaN"><div class="sc-AykKC sc-AykKD Button___StyledFlex-sc-1s16rm5-0 cGZukI"><div class="sc-AykKC sc-AykKD dQLDu"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="16" viewBox="0 0 18 16"><path id="share_icon" fill="currentColor" fill-rule="evenodd" d="M11 4V0l7 7-7 7V9.9c-5 0-8.5 1.6-11 5.1C1 10 4 5 11 4z"></path></svg></div><div class="sc-AykKC sc-AykKD Button___StyledFlex2-sc-1s16rm5-1 jOspGL"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 lloJxZ">Share</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"></span></div></div></button><span id="https://www.hit.com.au/story/michael-confirms-he-s-happily-coupled-up-after-mafs-drama-and-hayley-is-single-af-150336" class="DropdownButton__Dropdown-ira8mh-1 fPFIWm"><button title="Share By Facebook" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 gIhmYt"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Facebook</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Facebook</span></span></button><button title="Share By Twitter" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 gIhmYt"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Twitter</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Twitter</span></span></button><button title="Copy Link" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 gIhmYt"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">copy link</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">copy link</span></span></button></span></span></div><hr class="Divider__ArticleHr-sc-1g3tttc-2 lmCrlB"/><div class="Tags__Root-sc-14k48sr-0 gmQRDH"><div class="Tags__Wrapper-sc-14k48sr-2 hPrDjW"><div class="Tags__StyledSlider-sc-14k48sr-1 dNlVek"><div class="sc-AykKC sc-AykKD hymfyI"><div class="sc-AykKC kRJLzh"><a class="Tags__ChipLinks-sc-14k48sr-3 kfQfsH"><span class="Chip__BaseChip-sc-7fh2gt-0 Chip__ChipWrapper-sc-7fh2gt-1 jRDhfG gtmArticleTag">Married At First Sight Australia</span></a></div><div class="sc-AykKC kRJLzh"><a class="Tags__ChipLinks-sc-14k48sr-3 kfQfsH"><span class="Chip__BaseChip-sc-7fh2gt-0 Chip__ChipWrapper-sc-7fh2gt-1 FYrXa gtmArticleTag">michael goonan</span></a></div><div class="sc-AykKC kRJLzh"><a class="Tags__ChipLinks-sc-14k48sr-3 kfQfsH"><span class="Chip__BaseChip-sc-7fh2gt-0 Chip__ChipWrapper-sc-7fh2gt-1 fouMMC gtmArticleTag">hayley vernon</span></a></div><div class="sc-AykKC kRJLzh"><a class="Tags__ChipLinks-sc-14k48sr-3 kfQfsH"><span class="Chip__BaseChip-sc-7fh2gt-0 Chip__ChipWrapper-sc-7fh2gt-1 jRDhfG gtmArticleTag">single</span></a></div></div></div></div></div><hr class="Divider__ArticleHr-sc-1g3tttc-2 lmCrlB"/></div><a style="margin:24px 0;display:inline-block" class="gtmNewsArticleListenLive" href="/fox"><div class="Observer__ObserverContainer-sc-14knslp-0 iWZbvT"><img alt="Listen Live!" src="" class="ImageWithLazyLoad__Img-z2bhtq-0 bejKIn"/></div></a></div></div></div><div class="sc-AykKC kSBUlC"><hr class="Divider__ArticleHr-sc-1g3tttc-2 lmCrlB"/><div class="sc-AykKC sc-AykKD ldkknY"><div class="TagsMobile__Wrapper-ariiqe-0 bMmykz"><div class="TagsMobile__StyledSlider-ariiqe-1 iOamP"><div class="TagsMobile__RowsWrapper-ariiqe-2 gfCEvk"><div class="sc-AykKC sc-AykKD hymfyI"><div class="sc-AykKC kRJLzh"><a class="TagsMobile__ChipLinks-ariiqe-3 kStepC"><span class="Chip__BaseChip-sc-7fh2gt-0 Chip__ChipWrapper-sc-7fh2gt-1 jRDhfG gtmArticleTag">Married At First Sight Australia</span></a></div><div class="sc-AykKC kRJLzh"><a class="TagsMobile__ChipLinks-ariiqe-3 kStepC"><span class="Chip__BaseChip-sc-7fh2gt-0 Chip__ChipWrapper-sc-7fh2gt-1 FYrXa gtmArticleTag">michael goonan</span></a></div><div class="sc-AykKC kRJLzh"><a class="TagsMobile__ChipLinks-ariiqe-3 kStepC"><span class="Chip__BaseChip-sc-7fh2gt-0 Chip__ChipWrapper-sc-7fh2gt-1 fouMMC gtmArticleTag">hayley vernon</span></a></div><div class="sc-AykKC kRJLzh"><a class="TagsMobile__ChipLinks-ariiqe-3 kStepC"><span class="Chip__BaseChip-sc-7fh2gt-0 Chip__ChipWrapper-sc-7fh2gt-1 jRDhfG gtmArticleTag">single</span></a></div></div></div></div></div><div class="Tags__Root-sc-14k48sr-0 gmQRDH"><div class="Tags__Wrapper-sc-14k48sr-2 hPrDjW"><div class="Tags__StyledSlider-sc-14k48sr-1 dNlVek"><div class="sc-AykKC sc-AykKD hymfyI"><div class="sc-AykKC kRJLzh"><a class="Tags__ChipLinks-sc-14k48sr-3 kfQfsH"><span class="Chip__BaseChip-sc-7fh2gt-0 Chip__ChipWrapper-sc-7fh2gt-1 jRDhfG gtmArticleTag">Married At First Sight Australia</span></a></div><div class="sc-AykKC kRJLzh"><a class="Tags__ChipLinks-sc-14k48sr-3 kfQfsH"><span class="Chip__BaseChip-sc-7fh2gt-0 Chip__ChipWrapper-sc-7fh2gt-1 FYrXa gtmArticleTag">michael goonan</span></a></div><div class="sc-AykKC kRJLzh"><a class="Tags__ChipLinks-sc-14k48sr-3 kfQfsH"><span class="Chip__BaseChip-sc-7fh2gt-0 Chip__ChipWrapper-sc-7fh2gt-1 fouMMC gtmArticleTag">hayley vernon</span></a></div><div class="sc-AykKC kRJLzh"><a class="Tags__ChipLinks-sc-14k48sr-3 kfQfsH"><span class="Chip__BaseChip-sc-7fh2gt-0 Chip__ChipWrapper-sc-7fh2gt-1 jRDhfG gtmArticleTag">single</span></a></div></div></div></div></div><span class="DropdownButton__DropdownWrapper-ira8mh-0 hzYRSE"><button id="https://www.hit.com.au/story/michael-confirms-he-s-happily-coupled-up-after-mafs-drama-and-hayley-is-single-af-150336" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 fPRuaN"><div class="sc-AykKC sc-AykKD Button___StyledFlex-sc-1s16rm5-0 cGZukI"><div class="sc-AykKC sc-AykKD dQLDu"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="16" viewBox="0 0 18 16"><path id="share_icon" fill="currentColor" fill-rule="evenodd" d="M11 4V0l7 7-7 7V9.9c-5 0-8.5 1.6-11 5.1C1 10 4 5 11 4z"></path></svg></div><div class="sc-AykKC sc-AykKD Button___StyledFlex2-sc-1s16rm5-1 jOspGL"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 lloJxZ">Share</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"></span></div></div></button><span id="https://www.hit.com.au/story/michael-confirms-he-s-happily-coupled-up-after-mafs-drama-and-hayley-is-single-af-150336" class="DropdownButton__Dropdown-ira8mh-1 fPFIWm"><button title="Share By Facebook" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 gIhmYt"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Facebook</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Facebook</span></span></button><button title="Share By Twitter" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 gIhmYt"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Twitter</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Twitter</span></span></button><button title="Copy Link" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 gIhmYt"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">copy link</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">copy link</span></span></button></span></span></div></div><div class="Observer__ObserverContainer-sc-14knslp-0 iWZbvT"></div></div></div><div class="ArticleItem__ArticleDivider-sc-1gb91ka-2 kKCpbT"></div></div></div><div class="UpNextPopUp__PosedPopUp-sc-61dkh3-0 fIuicW"><div class="sc-AykKC sc-AykKD bvcJeh"><div width="50%" class="sc-AykKC dAbDHn"><img src="" alt="" class="Image__Img-sc-1djytky-0 lmJvaH"/></div><div width="50%" class="sc-AykKC bZCGoF"><h5 style="color:#fff" class="Header__HeaderBase-wvj3e-0 Header__HeaderWrapper-wvj3e-3 dqvixS">Up Next</h5><p style="color:#fff" font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 ctKMSj"></p></div></div></div><div class="sc-AykKC Grid___StyledBox-sc-1890eqz-0 eMyACg"><hr class="Divider__Hr-sc-1g3tttc-1 gvdYhx"/><div class="Section__StyleChildren-cn2uwq-0 ZSAkT Footer__StyledSection-xyr0g9-0 ghhCMs"><div width="100%;" class="sc-AykKC sc-AykKD gmMJqb"><span class="Footer__StyledLink-xyr0g9-1 fCixVi"><a href=" https://www.southerncrossaustereo.com.au/terms-and-conditions" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 bBkMry"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Website T&amp;C&#x27;s</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Website T&amp;C&#x27;s</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 fCixVi"><a href="https://www.southerncrossaustereo.com.au/privacy-policy" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 bBkMry"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Privacy Policy</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Privacy Policy</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 fCixVi"><a href="/fox/contact-us" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 bBkMry"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Contact</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Contact</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 fCixVi"><a href="/fox/complaints" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 bBkMry"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Complaints</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Complaints</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 fCixVi"><a href="https://www.southerncrossaustereo.com.au/competition-terms-and-conditions" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 bBkMry"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Competition T&amp;C&#x27;s</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Competition T&amp;C&#x27;s</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 fCixVi"><a href="/voice" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 bBkMry"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Smart Speakers</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Smart Speakers</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 fCixVi"><a href="https://www.southerncrossaustereo.com.au/advertise" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 bBkMry"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Advertise</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Advertise</span></span></a></span><span class="Footer__StyledLink-xyr0g9-1 fCixVi"><a href="http://www.scacareers.com.au/" target="_blank" rel="noopener noreferrer" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 bBkMry"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Jobs</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"><span class="CallToAction__StyledText-sc-1ykfj0a-0 bYKivW">Jobs</span></span></a></span></div><div class="sc-AykKC sc-AykKD dlJbQL"><div class="Section__StyleChildren-cn2uwq-0 ZSAkT FollowUs__FollowUsSection-sc-7960ii-0 jfsvyK"><div class="sc-AykKC sc-AykKD rXIXe"><div class="FollowUs__StyledDropbutton-sc-7960ii-1 dYAmGR"><span class="DropdownButton__DropdownWrapper-ira8mh-0 hzYRSE"><button id="stationSocialLink" class="styles__BaseButton-sc-1etz7vx-0 Button__ButtonWrapper-sc-1s16rm5-3 goSQyD"><div class="sc-AykKC sc-AykKD Button___StyledFlex-sc-1s16rm5-0 cGZukI"><div class="sc-AykKC sc-AykKD dQLDu"><svg width="18" height="20" viewBox="0 0 18 20" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><defs><path d="M15 14.08c-.76 0-1.44.3-1.96.77L5.91 10.7c.05-.23.09-.46.09-.7 0-.24-.04-.47-.09-.7l7.05-4.11c.54.5 1.25.81 2.04.81 1.66 0 3-1.34 3-3s-1.34-3-3-3-3 1.34-3 3c0 .24.04.47.09.7L5.04 7.81C4.5 7.31 3.79 7 3 7c-1.66 0-3 1.34-3 3s1.34 3 3 3c.79 0 1.5-.31 2.04-.81l7.12 4.16c-.05.21-.08.43-.08.65 0 1.61 1.31 2.92 2.92 2.92 1.61 0 2.92-1.31 2.92-2.92 0-1.61-1.31-2.92-2.92-2.92z" id="line2"></path></defs><g id="Component" fill="none" fill-rule="evenodd"><g id="Button" transform="translate(-15 -2167)"><g id="hare" transform="translate(15 2167)"><mask id="maskw" fill="#fff"><use xlink:href="#line2"></use></mask><use id="text" fill="#000" fill-rule="nonzero" xlink:href="#line2"></use></g></g></g></svg></div><div class="sc-AykKC sc-AykKD Button___StyledFlex2-sc-1s16rm5-1 jOspGL"><span class="CallToAction__DesktopText-sc-1ykfj0a-2 dzprRj"><span class="CallToAction__StyledText-sc-1ykfj0a-0 lloJxZ">Follow Us</span></span><span class="CallToAction__MobileText-sc-1ykfj0a-1 eCUcQQ"></span></div></div></button><span id="stationSocialLink" class="DropdownButton__Dropdown-ira8mh-1 fJzvsO"></span></span></div></div></div></div></div></div></div><div class="sc-AykKC sc-AykKD Page__FooterBar-sc-1b8gpax-2 idZRcY"><nav class="MobileNav__StyledNav-l1k030-0 jGWEFy"><div class="sc-AykKC Grid___StyledBox-sc-1890eqz-0 eMyACg"><div class="sc-AykKC sc-AykKD MobileNav__StyledBarUI-l1k030-1 gETzJB"><a href="/fox" class="MobileNav__StyledLink-l1k030-2 efkzLl"><div class="sc-AykKC sc-AykKD ctKnhm"><svg width="20" height="17" viewBox="0 0 20 17" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><defs><path id="home" d="M8 17v-6h4v6h5V9h3L10 0 0 9h3v8z"></path></defs><use xlink:href="#home"></use></svg><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 jpZCKl">Listen</p></div></a><a href="/news" class="MobileNav__StyledLink-l1k030-2 InYtR"><div class="sc-AykKC sc-AykKD ctKnhm"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="18" viewBox="0 0 20 18"><path d="M18.33 1.67L16.67 0 15 1.67 13.33 0l-1.67 1.67L10 0 8.33 1.67 6.67 0 5 1.67 3.33 0 1.67 1.67 0 0v16c0 1.1.9 2 2 2h16c1.1 0 1.99-.9 1.99-2L20 0l-1.67 1.67zM10 16H2V9h8v7zm8 0h-7v-1h7v1zm0-2h-7v-1h7v1zm0-2h-7v-1h7v1zm0-2h-7V9h7v1zm0-2H2V5h16v3z"></path></svg><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 jpZCKl">News</p></div></a><a href="/win" class="MobileNav__StyledLink-l1k030-2 efkzLl"><div class="sc-AykKC sc-AykKD ctKnhm"><svg xmlns="http://www.w3.org/2000/svg" width="22" height="22" viewBox="0 0 22 22"><path fill="#000" fill-rule="nonzero" d="M22 11l-2.44-2.78.34-3.68-3.61-.82L14.4.54 11 2 7.6.54 5.71 3.72l-3.61.81.34 3.68L0 11l2.44 2.78-.34 3.69 3.61.82 1.89 3.18L11 20l3.4 1.46 1.89-3.18 3.61-.82-.34-3.68L22 11zm-10 5h-2v-2h2v2zm0-4h-2V6h2v6z"></path></svg><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 jpZCKl">Win</p></div></a><a href="/vip" class="MobileNav__StyledLink-l1k030-2 efkzLl"><div class="sc-AykKC sc-AykKD ctKnhm"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="20" height="19"><defs><path id="vip" d="M10 15.27L16.18 19l-1.64-7.03L20 7.24l-7.19-.61L10 0 7.19 6.63 0 7.24l5.46 4.73L3.82 19z"></path></defs><use fill-rule="evenodd" xlink:href="#vip"></use></svg><p font-weight="500" letter-spacing="normal" class="Paragraph__ParagraphBase-sc-1un50nq-0 Paragraph__ParagraphWrapper-sc-1un50nq-2 jpZCKl">VIP</p></div></a></div></div></nav></div></div><div class="Toastify"></div><span></span></div><script async="" rel="prefetch" src="//cdn.embedly.com/widgets/platform.js" charSet="UTF-8"></script><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="/_next/static/runtime/polyfills-98e23cb35750db51fdf9.js"></script><script async="" data-next-page="/news/article" src="/_next/static/pdRBU_Wb-_8BlfuOXpYl3/pages/news/article.js"></script><script async="" data-next-page="/_app" src="/_next/static/pdRBU_Wb-_8BlfuOXpYl3/pages/_app.js"></script><script src="/_next/static/runtime/webpack-947bbb60f0e22e3fa72c.js" async=""></script><script src="/_next/static/chunks/framework.c31db53bd1bfdb8e5f19.js" async=""></script><script src="/_next/static/chunks/f165ca1a.0186c6f07d0b2df98e61.js" async=""></script><script src="/_next/static/chunks/ff62738e.80dc2151913a18ae3f49.js" async=""></script><script src="/_next/static/chunks/commons.1c61fa39a2eca7247415.js" async=""></script><script src="/_next/static/chunks/b01418739599dac1284ff768cc3d57d971036da9.2cfdef7279b376cc1046.js" async=""></script><script src="/_next/static/chunks/c9f108ed47036713b4c85f71dcde56a7e9bff05b.c0dc514e8735c2476e90.js" async=""></script><script src="/_next/static/chunks/5cd42ae366a35de04400551dd4efb33a0dc20e32.203c4c7df36f4a6c0a17.js" async=""></script><script src="/_next/static/chunks/9db52e80578485d9e08c7e685c3f65b78a088efb.374e8f11ffbe63017421.js" async=""></script><script src="/_next/static/chunks/349494756824016283c33afebe3b7379ec41524b.4ca0184a5aa7c12e36e6.js" async=""></script><script src="/_next/static/chunks/b0b820cc3575230db9fad527862d24f1884c4b60.46bafd1658bae0435c2f.js" async=""></script><script src="/_next/static/chunks/9751a5b8dfc9e028c69b1891ecabdbe47231d6db.e8acba53c6af9a756347.js" async=""></script><script src="/_next/static/chunks/3dd21b70130473dd3a504fd696b901cf5bb99792.0eb74387da03bf7d04ac.js" async=""></script><script src="/_next/static/chunks/9fa27bdc39b6ee4c4fdd412319024aae1733b7c2.c08e32218dad1cfa3578.js" async=""></script><script src="/_next/static/chunks/c46632f10b5a620da8a48850ce9932f57774eb18.3d3ff673f7ade7300873.js" async=""></script><script src="/_next/static/chunks/deee6304a7d35f493b89b7419ffe9fccd85791b0.428556a00694c9f369fb.js" async=""></script><script src="/_next/static/chunks/dfae431164aaaf79cfec359c590c37ae32d45e3c.dd3a90b313f787e250f5.js" async=""></script><script src="/_next/static/chunks/styles.b82d845ad0c241674ca9.js" async=""></script><script src="/_next/static/runtime/main-41d71d344d646baa1855.js" async=""></script><script src="/_next/static/chunks/a3c712da00b5cf2cd5cb9ae9ed5eb906f284c2ab.728eb109670908b700df.js" async=""></script><script src="/_next/static/chunks/f67474d8b8562ed827180e47a30c87a9db738078.61411019ebdb6a17922b.js" async=""></script><script src="/_next/static/chunks/7d0df6965b27d8130ea2357f40e02b12b2355e3b.5eed3269664f9cd44e95.js" async=""></script><script src="/_next/static/chunks/35566dbeb9e34154a04bfd95266acd99e2364ca6.49354632cd1241e8c550.js" async=""></script><script src="/_next/static/chunks/5eaa0f11a33044d805217227f86a422f918e2cc3.3b19dace953ffd3ba637.js" async=""></script><script src="/_next/static/pdRBU_Wb-_8BlfuOXpYl3/_buildManifest.js" async=""></script></body></html>